Avisos
Vaciar todo

[Resuelto] W3 Total Cache  

 
Hugo
 Hugo
Usuario experto

Hola, he tenido varios incovenientes con mi template actual, y hablando con soporte me recomendaron tener el plugin actual de cache que tenía (WE-Varnish-Cache) y reemplazarlo mejor por W3 Total Cache, este plugin W3 Total Cache ha tenido varias actualizaciones constantemente, y me referí a su guia; https://www.webempresa.com/blog/configurar-w3-total-cache-en-wordpress.html y creo que ya esté un poco desactualizada, es posible si tienen una guia mas actualizada para una buena configuración de W3 Total Cache y así obtener buenos rendimientos de recursos?

Contenido solo visible a usuarios registrados

Respondido : 01/07/2021 4:42 pm
Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Hugo, 

En este caso la guía más reciente que tenemos es la que nos mencionas. Este artículo aún sigue siendo vigente, ya que se explican las opciones básicas para optimizar el sitio con este plugin. 

De igual forma tienes otros plugins que puedes probar y verificar cuál te ofrece un mejor resultado, por ejemplo puedes probar con el siguiente plugin -> https://es.wordpress.org/plugins/autoptimize/

Puedes verificar como se configura y funcionalidad en el siguiente articulo -> https://www.webempresa.com/blog/autoptimize-wordpress.html

También puedes comprobar opciones adicionales que te permite el plugin, por ejemplo como eliminar los recursos que bloquean el redenrizado -> https://soporteforo.webempresa.eu/guia/eliminar-los-recursos-que-bloquean-el-renderizado-en-autoptimize/

Verifica estas opciones y nos comentas como ha ido todo

Un Saludo

 

Respondido : 01/07/2021 5:06 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Hugo
 Hugo
Usuario experto

@karen Hola, entonces activé y configuré Autoptiomize, incluisive me pidió descargar otro plugin llamado Async JavaScript, pero el problema que estoy viendo es que si subo un nuevo post, no lo veo en la pagina principal donde debería estar ubicado, inclusive borro la caché y sigue sin funcionar, que creen que pueda ser?

Respondido : 02/07/2021 4:46 am
Argenis
 Argenis
Soporte CMS Webempresa Moderator

Hola Hugo,

Puedes compartirnos una captura de donde comentas debería mostrarse? es posible que este llamando una categoría en especifico y no simplemente el ultimo post que subas a tu sitio, comentanos para poder verificar de donde esta tomando la información la seccion que mencionas.

Un saludo 🖐️ 

Respondido : 02/07/2021 4:57 am

Cursos Gratuitos WordPress

Hugo
 Hugo
Usuario experto

@argenis acabo de ver y solo me está ocurriendo en la parte móvil. en el computador si se ve. no se actualiza la parte movil.

IMG 8857 copy

 

Respondido : 02/07/2021 5:01 am
Argenis
 Argenis
Soporte CMS Webempresa Moderator

Hola hugo,

Tanto en la categoría de sociales para telefono como para escritorio, veo que muestra la misma cantidad de entradas (2), has verificado los criterios de visualización de estas entradas en esta sección? es posible que estén limitadas por algún dato que no estas tomando en cuenta para que se muestran en este banner principal.

Verifica el duplicar una entrada que tengas aquí por ejemplo la entrada de Esteban Zapata, puedes duplicarla con el complemento de:

https://wordpress.org/plugins/duplicate-post-page-menu-custom-post-type/

Con el duplicas esta entrada y verificas si se visualiza correctamente en esta sección del home, en caso de hacerlo entonces valida que las entradas posean todas las características iguales en cuanto a etiquetas o categorías.

Por último es posible que tenga que ver con el tema pero al ser un tema de pago no podemos verificar al completo su funcionamiento, así mismo no tiene a disposición una documentación donde explique a detalle el funcionamiento del home:

https://mvpthemes.com/zoxpress/documentation/

Lo mas recomendable seria consultar con los desarrolladores de que forma esta tomando el homepage esta información.

Un saludo 🖐️ 

Respondido : 02/07/2021 5:11 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Hugo
 Hugo
Usuario experto

@argenis Hola, creo que no me hice entender, te envio dos pantallazos, uno movil (NO SE MUESTRA EL POST), en computador (SI SE MUESTRA EL POST) pero solo en Crome, no en Firefox. (Pero solo comenzó a ocurrir cuando activé Autoptimize, depronto es alguna función que debo activar o desactivar que no permite que el cache lo muestre inmediatamente?

EJEMPLO
ejemplo1
Respondido : 02/07/2021 5:23 am
Argenis
 Argenis
Soporte CMS Webempresa Moderator

Hola Hugo,

Te comparto una captura de como lo veo en mi explorador:

image
Respondido por: @quetaladvertisinggmail-com

en computador (SI SE MUESTRA EL POST) pero solo en Crome

Estoy usando chrome y como puedes ver en la captura no se visualiza, verifica vaciando la caché directamente del home, en la parte superior mostrara un boton para vaciar la misma directamente con el complemento de autoptimize.

Adicional veo que tienes activo varnish cache, prueba el desactivarlo ya que puede estar tomando caché adicional al complemento y por esto no se actualice el contenido:

https://guias.webempresa.com/preguntas-frecuentes/desactivar-magic-cache-varnish-desde-la-administracion-web/

Un saludo 

Respondido : 02/07/2021 5:48 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Hugo
 Hugo
Usuario experto

@argenis Hola, bueno a ese error me refiero, ya que no me está mostrando los post que actualizo. Ya he vaciado la Cache desde mi administrador worpress y no aun sigue el problema.

Es extraño que veas activado el Varnish Cache, pues solo tengo activado el Autoptiomize no mas, y el otro plugin que lo complementa para eliminar los recursos que bloquean el redenrizado. tal vez es porque este activado en el cpanel del host?

Respondido : 02/07/2021 6:08 am
Pepe
 Pepe
Soporte CMS Webempresa Moderator

Hola Hugo.

ya que no me está mostrando los post que actualizo. 

prueba a revisarlo con el navegador en privado, es posible que sea problema de cache de navegador:

-> -> https://support.google.com/chrome/answer/95464

Es extraño que veas activado el Varnish Cache

El desactivar o eliminar el plugin no hace que no actúe, hay que desactivar el parámetro «Caché Dinámica« del plugin.

En esta Guía tienes información:

-> -> https://guias.webempresa.com/preguntas-frecuentes/desactivar-magic-cache-varnish-desde-la-administracion-web/

 

Un. saludo

Respondido : 02/07/2021 9:48 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Hugo
 Hugo
Usuario experto

@pepesoler Hola y gracias, si debía activar de nuevo el plugin y luego desactivar esa opción Caché Dinámica, para luego volverlo a desactivar, no sabia que los plugin seguían en funcionamiento aún estando desactivados o eliminados así como me comentaste.

Respondido : 03/07/2021 1:08 am
Argenis
 Argenis
Soporte CMS Webempresa Moderator

Hola Hugo,

Según entiendo esta solventado el inconveniente? comentanos para poder cerrar el tema en caso de que así sea.

Un saludo 🖐️ 

Esta publicación ha sido modificada el hace 4 meses por Argenis
Respondido : 03/07/2021 1:24 am

Cursos Gratuitos WordPress

Hugo
 Hugo
Usuario experto

@argenis si gracias, ya quedó solucionado.

Respondido : 03/07/2021 6:46 am