Avisos
Vaciar todo

Woocommerce Error: Valor no válido para Tallas  

 
María José
 María José
Nuevo usuario

Hola, he actualizado el plugin de woocommerce y ahora al ir a comprar un producto, cuando elijo la talla y le doy a comprar me tira el siguiente error: "Valor no válido publicado para tallas".
Tallas es un atributo, lo extraño es que funciona para los productos de calzado (Tallas 36, 38, 40) y no para la ropa (Tallas: S, M, L).
Si entro en un producto de ropa, le elimino el atributo tallas y se lo vuelvo a añadir (el mismo) si funciona.
Como puedo solucionar esto o hay alguna forma de automatizar el proceso?
Gracias

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 21/11/2017 6:09 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Posiblemente el problema este relacionado con tu theme, te sale algú mensaje en el backend de tu WordPress respecto a compatibilidad de Woocommerce con el theme que usas?

Verifica si tu theme tiene una carpeta Woocommerce como parte de sus archivos, prueba renombrarla temporalmente y verifica.

Saludos.

ResponderCitar
Respondido : 21/11/2017 8:42 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

María José
 María José
Nuevo usuario

Hola

Posiblemente el problema este relacionado con tu theme, te sale algú mensaje en el backend de tu WordPress respecto a compatibilidad de Woocommerce con el theme que usas?

Verifica si tu theme tiene una carpeta Woocommerce como parte de sus archivos, prueba renombrarla temporalmente y verifica.

Saludos.

Parece que si es eso. Si renombro la carpeta woocommerce que hay dentro del teme si funciona, aunque la pagina entonces se ve mal.
Aparece este mensaje en el escritorio:
"Tu tema (Oxygen) contiene copias no actualizadas de algunos archivos de plantilla WooCommerce. Estos archivos necesitan modificarse para que sean compatibles con la versión actual de WooCommerce. Puedes ver qué archivos se han visto afectados en la página del estado del sistema. En caso de duda, consulta con el autor del tema."
Cuando entro al detalle veo que son bastantes archivos.
Tendría que ponerme en contacto con el autor del theme para ver si hay alguna actualización, no?
Gracias.

ResponderCitar
Respondido : 22/11/2017 10:47 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola María Jose.

Si, tendrás que ponerte en contacto con el autor para ver si tienen la actualización.

la nueva versión de woocommerce cambio su estructura por lo que vario su código y hay que actualizar la plantilla.

Según veo, las ultimas versiones son compatibles con las versiones 3x de woocommerce con lo que solo actualizando se solucionaría:

Compatible : WooCommerce 3.1.x, WooCommerce 3.0.x

https://themeforest.net/item/oxygen-woocommerce-wordpress-theme/7851484

Un saludo

ResponderCitar
Respondido : 22/11/2017 11:58 am

Cursos Gratuitos WordPress