Avisos
Vaciar todo

[Resuelto] Woocommerce solo en inglés  

 
Gabriel
 Gabriel
Estimable Member

Hola, buenos días.

En la web tengo Woocommerce y estaba usando Polylang (gratis) y Hyyan WooCommerce Polylang Integration y todo funcionaba correctamente. Uso español e inglés.

Instalé Polylang pro (pensé que podría tener alguna opción añadida) el caso es que no he apreciado ninguna diferencia. Por otro lado he necesitado instalar un plugin para poder gestionar suscripciones, he puesto YITH WooCommerce Subscription Premium.

No sé exactamente el momento pero ahora me aparecen todas las páginas de Woocomerce en inglés a pesar de que seleccione español.

He probado a desinstalar el plugin de suscripciones y sigue sin mostrar las páginas de woocommerce en español (el resto si lo traduce correctamente).

He desactivado Hyyan WooCommerce Polylang Integration (pensando que pueda existir alguna incompatibilidad) e instalado el addon de Polylang for Woocommerce pero no consigo que traduzca al español las páginas de woocommerce.

Ahora mismos tengo instalado Woocommerce, Polylang Pro, Polylang for Woocommerce y YITH WooCommerce Subscription Premium.

image

Por favor, ¿alguna idea de cómo solucionar el problema?

Gracias

Contenido solo visible a usuarios registrados

Respondido : 31/01/2022 9:23 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Gabriel.

.- Accede Ajustes Generales.

.- En la opción " Idioma del sitio " selecciona  " Español "

screenshot mary52.webempresa.eu 2022.01.31 11 22 54

Revisa si con eso se soluciona.

 

Un saludo

Respondido : 31/01/2022 10:23 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Gabriel
 Gabriel
Estimable Member

@pepesoler Hola, muchas gracias. Pues seguramente sí pero es que no se queda grabado. Cambio a español y cuando le doy a grabar me encuentro que mantiene el inglés!

image
Respondido : 31/01/2022 12:27 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Gabriel.

Veo que utilizas Divi.

Prueba lo siguiente:

.- Accede a Divi -> Opciones del tema.

.- En al pestaña General desactiva la opción " Desactivar traducciones "

screenshot mary52.webempresa.eu 2022.01.31 13 46 43

Revisa si con eso se soluciona.

 

Un saludo

Respondido : 31/01/2022 12:47 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Gabriel
 Gabriel
Estimable Member

@pepesoler Sí, cierto, justo iba a deciros que había encontrado este enlace en wordpress: https://wordpress.org/support/topic/cant-change-language-in-settings-general/#post-9611412 Ya está resuelto. Muchas gracias.

Respondido : 31/01/2022 12:52 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Gabriel.

Genial !!! me alegra que lo solucionaras.

Cualquier consulta que tengas no dudes en comunicarlo.

 

Cerramos el tema.

Un saludo

Respondido : 31/01/2022 12:56 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación