Editor  

 
LEIRE
 LEIRE
Usuario eminente

Con el editor JCE me sucede lo siguiente:

Si pego un codigo de un video de youtube en un articulo y guardo no tengo problemas al editar en la pagina.

Si embargo si de modo codigo paso a modo normal p.e. para insertar texto el codigo desaparece y no se visualiza porlo tanto el video en la web.

No se si puede ser problema de configuracion del editor. Adjunto la configuracion que tengo.

Saludos.

Gracias.

 CODIGO
Citar
Respondido : 22/03/2020 1:25 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Has intentado usar directamente el modo normal para mostrar tu video?, ya que puede ser algún bug de JCE, eso mismo pasa con otros editores que filtran el código cuando cambias a diseño.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 22/03/2020 3:10 pm

Cursos Gratuitos WordPress

LEIRE
 LEIRE
Usuario eminente

Si lo inserto directamente si me sale el video en la pagina pero tambien me sale el codigo y hace feo.

Hay algun otro editor interesante para probar.

Saludos .

Gracias.

ResponderCitar
Respondido : 22/03/2020 3:58 pm
LEIRE
 LEIRE
Usuario eminente

He probado con plugin allvideos y de momento me sirve para lo que quiero.

Saludos.

Gracias.

ResponderCitar
Respondido : 22/03/2020 5:06 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Si, puedes probar otros, revisa por ejemplo:
https://extensions.joomla.org/category/edition/editors/

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 22/03/2020 5:08 pm

Por favor Iniciar Sesión o Registro