Error al actualizar...
Avisos
Vaciar todo

Error al actualizar joomla  

 
RAFAEL
 RAFAEL
Estimable Member

Al actualizar el ultimo joobla que me marcaba en el Panel de Control me aparece:

Error
Hemos detectado que su servidor está utilizando PHP 5.5.36 que está obsoleto y ya no recibe actualizaciones de seguridad oficiales de sus desarrolladores. El Joomla! Project recomienda actualizar su sitio a PHP 5.6 o posterior que recibirá actualizaciones de seguridad por lo menos hasta el 31-12-2018. Por favor, pregunte a su anfitrión que PHP 5.6 o una versión posterior sea la versión predeterminada para su sitio. Si su anfitrión ya está preparado para PHP 5.6, habilite PHP 5.6 en los directorios raíz y 'administrador' de su sitio. Normalmente, puede hacerlo a través de una herramienta en su panel de control de alojamiento, pero es mejor preguntarle a su anfitrión si no está seguro.

Como se puede solucionar.
Gracias

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 09/05/2017 11:36 am
Pepe
 Pepe
Soporte CMS Webempresa Moderator

Hola Rafael.

En tu cuenta de hsoting dispones hasta la version 7.1 que puedes actualizar de manera fácil desde tu cuenta cPanel.

Empezamos 😉
.- Accede a tu cuenta de cPanel -> software -> Configurar PHP

.- Selecciona la versión que quieres instalar en tu cuenta.

Con estos sencillos pasos habrás cambiado la versión de PHP de tu cuenta.

Cambiar la versión de PHP

Un saludo

ResponderCitar
Respondido : 09/05/2017 12:24 pm

Cursos Gratuitos WordPress

RAFAEL
 RAFAEL
Estimable Member

Ok,
Hecho, muchas gracias

ResponderCitar
Respondido : 09/05/2017 1:07 pm
Pepe
 Pepe
Soporte CMS Webempresa Moderator

Hola rafel.

Nada, como siempre un placer poder ayudaros :cheer:
Ya sabes cualquier consulta que tengas, no dudes en ponerte en contacto con nosotros 😉

Cerramos el tema.

Un saludo

ResponderCitar
Respondido : 09/05/2017 1:10 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress