error en modulo de registro plantilla zenit  

 
carlos alberto
 carlos alberto
Usuario experto

hola resulta que tengo habilitado el modulo de registro de plantilla zenit, el problema se presenta cuando el usuario ya esta registrado, y luego requieren entrar porque el boton IDENTIFICARSE no esta funcionando, cuando uno le da clic no hace nada, que se debe hacer?
muchas gracias

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 13/04/2016 3:50 am
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola carlos alberto,

¿Puedes facilitarnos unos datos de prueba para ver el comportamiento del botón? crea un usuario que nos sirva para una prueba y luego lo eliminas cuando hayamos probado.

¿Desde que navegador pruebas?

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 13/04/2016 4:09 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

carlos alberto
 carlos alberto
Usuario experto

gracias
el usuario creado es:
USUARIO: prueba
CONTRASEÑA: prueba
y estoy utilizando el navegador google crome

ResponderCitar
Respondido : 13/04/2016 2:27 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Se trata de un problema de diseño, ya que este módulo no está pensado para cargarse en esa posición. Lo que ocurre es que la caja de password se superpone sobre el botón de identificarse, aunque no sea visible a simple vista.

Para arreglarlo vete en la administración de Joomla a Extensiones->Gestor de plantillas y entra en la configuración de la plantilla Zenith. Pulsa en la pestaña Developer. En el campo Custom CSS agrega el siguiente código:

#login-form a.btn, .little-btn {
    margin: 0;
}

#form-login-submit {
    margin-top: 0;
}

Esto debería resolver el problema.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 13/04/2016 4:06 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

carlos alberto
 carlos alberto
Usuario experto

gracias por la respuesta pero cuando agrego el codigo se habilita el boton registrarse pero sale error de segurida, el explorador dice que la conexion no es segura y no deja entrar

ResponderCitar
Respondido : 13/04/2016 8:45 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

El error de diseño que te comento Pablo no esta relacionado con esto último que comentas.
Si te fijas en la barra de urls , verás que estas redireccionando a https, es posible que en algún lugar de tu sitio hayas configurado SSL o https, para que esto funione deberías tener un certificado de seguridad comprado, entiendo que no tienes este certificado por lo que no podrás usar esta configuración de seguridad.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 13/04/2016 11:39 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

carlos alberto
 carlos alberto
Usuario experto

pero no entiendo lo de configuracion de seguridad porque yo solo lo que intento es que sirva el boton registrarse

ResponderCitar
Respondido : 14/04/2016 12:46 am
carlos alberto
 carlos alberto
Usuario experto

lo otro es como puedo hacer para restaurar ese modulo de registro porque hubo un tiempo en funcionaba

ResponderCitar
Respondido : 14/04/2016 1:23 am

Cursos Gratuitos WordPress

Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola carlos alberto,

Cuando me logeo en el formulario de acceso de tu web, con los datos de prueba que facilitaste, me lleva a una url con SSL, concretamente a Contenido solo visible a usuarios registrados.

¿Utilizas un Certificado SSL en esta web?

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 14/04/2016 7:39 am
carlos alberto
 carlos alberto
Usuario experto

la verdad no tengo ni idea que es eso de SSL entonces ud es tan amable y me dice como puedo quitar esto o que debo hacer porque no se que es eso.
muchas gracias.

ResponderCitar
Respondido : 14/04/2016 1:58 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Entra en la configuración del módulo de acceso de usuarios del que estamos hablando en este hilo y verifica que tengas desactivado el parámetro Cifrar acceso. Ten en cuenta que este parámetro solo se debe activar si dispones de una conexión SSL asociada con la web, lo que no ocurre en tu caso.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 14/04/2016 3:58 pm
carlos alberto
 carlos alberto
Usuario experto

gracias hombre ya quedo solucionado esa era la respuesta que estaba esperando

ResponderCitar
Respondido : 14/04/2016 5:00 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Por favor Iniciar Sesión o Registro