Avisos
Vaciar todo

este mensaje sale cada vez que entro en el administrator  

 
Jesus Guillermo
 Jesus Guillermo
Nuevo usuario

Advertencia JUser: :_load: No se ha podido cargar al usuario con 'ID': 966
según el foro se cambia en phpmyadmin
ya lo hice y sigue apareciendo el error

Citar
Respondido : 31/08/2019 2:21 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Jesús

Este mensaje se produce cuando el identificador que define a un usuario no existe o hay algún problema a la hora de cargándose. Generalmente suele pasar con usuarios superadministradores de Joomla!, pero podría pasar también con otros.

Este error suele ocurrir si se realizo una actualizacion de version y los ID de los usuarios no se exportaron bien.

Si el error lo está dando un artículo creado por un usuario ya inexistente, sólo debes asignar de nuevo ese artículo a un usuario que exista. En la pestaña "Publicación" del propio artículo, accede a "Creado por" y elige el usuario de la tabla que te propone Joomla!. Guarda y Cierra.

Si, al contrario, no se produce en un artículo, probablemente el problema esté directamente en la base de datos.

Comprobar que el identificador de usuario mostrado en el mensaje "JUser: :_load: No se ha podido cargar al usuario con 'ID': xx" no existe. Para ello, en el gestor de usuario de Joomla! (Usuarios -> Gestor de Usuarios) revisa sin con el ID que te indica en el aviso no existe ningún usuario.

Si no existe, elimina los registros de la tabla de la base de datos cuyo user_id tenga ese número xx.
selecciona la tabla #__users_usergroup_map y Busca el número en la columna user_id de la tabla y elimina la fila correspondiente a ese número.

Comprueba por que puede tengas mas de una entrada con ese ID en la misma tabla.

Un saludo

ResponderCitar
Respondido : 31/08/2019 2:52 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación