Generación anormal ...
 

Generación anormal de fichero error_log  

 
AMPARO
 AMPARO
Nuevo usuario

Muy buenas Equipo,

Hace ya un tiempo que estoy teniendo problemas con el fichero error_log que crece desmesuradamente, en muy cortos espacios de tiempo y sin realizar apenas cambios en la web :dry:

Me pasa un compañero vuestro este informe, y me anima a que consulte con vosotros, a ver si podemos encontrar una solución definitiva.

INFORME:
[01-Feb-2018 18:28:04 Europe/Madrid] PHP Strict Standards: Only variables should be assigned by reference in /home/cddmrckv/public_html/components/com_jevents/libraries/helper.php on line 865
[01-Feb-2018 18:28:04 Europe/Madrid] PHP Strict Standards: Only variables should be assigned by reference in /home/cddmrckv/public_html/modules/mod_cookiesaccept/mod_cookiesaccept.php on line 24
[01-Feb-2018 18:28:04 Europe/Madrid] PHP Strict Standards: Only variables should be assigned by reference in /home/cddmrckv/public_html/plugins/content/valaddthis/valaddthis.php on line 30
[01-Feb-2018 18:28:04 Europe/Madrid] PHP Strict Standards: Declaration of JParameter::loadSetupFile() should be compatible with JRegistry::loadSetupFile() in /home/cddmrckv/public_html/libraries/joomla/html/parameter.php on line 0
[01-Feb-2018 18:28:04 Europe/Madrid] PHP Strict Standards: Declaration of plgVMPaymentPayzen::emptyCart() should be compatible with vmPSPlugin::emptyCart($session_id = NULL, $order_number = NULL) in /home/cddmrckv/public_html/plugins/vmpayment/payzen/payzen.php on line 0
[01-Feb-2018 18:28:04 Europe/Madrid] PHP Strict Standards: Declaration of plgVMPaymentSystempay::emptyCart() should be compatible with vmPSPlugin::emptyCart($session_id = NULL, $order_number = NULL) in /home/cddmrckv/public_html/plugins/vmpayment/systempay/systempay.php on line 0

Por lo que puedo ver te están fallando los módulos mod_cookiesaccept y el plugin vmpayment así como algunos otros componentes de tu Joomla.

Muchas gracias por vuestra ayuda!! 🙂

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 01/02/2018 7:01 pm
Jhon Marreros Guzman
 Jhon Marreros Guzman
Soporte CMS Webempresa Moderator

Hola

Qué versión de PHP tienes para tu sitio web?, es posible que si tienes la versión > 7.0 entonces algunas extensiones no sean del todo compatibles.

Prueba cambiar a PHP 5.6 y verifica si se siguen generando errores, puedes renombrar tu archivo error_log o eliminarlo y verificar si se generan nuevos lugo de cambiar la versión de PHP, revisa:

https://guias.webempresa.com/preguntas-frecuentes/cambiar-la-version-php/

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 01/02/2018 8:44 pm

Cursos Gratuitos WordPress

AMPARO
 AMPARO
Nuevo usuario

Gracias Jhon!

Cambié a la versión 5.6 hace ya tiempo, cuando empezaron los errores.
Desde entonces he renombrado y eliminado el archivo algunas veces y no he conseguido solventar el problema.

No sé que más hacer... 🙁

ResponderCitar
Respondido : 01/02/2018 9:39 pm
Jhon Marreros Guzman
 Jhon Marreros Guzman
Soporte CMS Webempresa Moderator

Hola

Qué versión exacta de Joomla tienes, tienes la 3.8.4?, te aparece seguramente para cambiar a PHP 7.
Para las extensiones que reportan mensajes, verifica si hay actualizaciones.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 01/02/2018 9:45 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

AMPARO
 AMPARO
Nuevo usuario

Tengo la versión 2.5.28
Hay actualizaciones pendientes para algunas instalaciones, pero me da miedo actualizarlas. La última vez que lo hice la lié parda :blush:

ResponderCitar
Respondido : 01/02/2018 10:01 pm
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

Tendrías que verificar si la versión es compatible para tu Joomla que ya no tiene soporte.

En tu caso te recomendaría que realices una prueba en una copia en un directorio distinto: - https://www.webempresa.com/blog/copias-de-seguridad-con-xcloner-backup-en-joomla-15-25-y-30.html

Es bueno plantearse una migración a Joomla 3 antes de que el proceso sea mas complicado.

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 02/02/2018 1:53 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Por favor Iniciar Sesión o Registro