Gtranslate no funci...
Avisos
Vaciar todo

Gtranslate no funciona con Joomla 3.10  

 
Alceste
 Alceste
Noble Member

Hola, Gtranslate no funciona con Joomla 3.10. Parece que es una incompatibilidad con mooTools. ¿Podemos desactivar Motols sin que nos dé problemas? ¿Alguna alternativa?

En este enlace del foro de Joomla hay información del fallo

https://forum.joomla.org/viewtopic.php?f=715&t=989407

Saludos

Contenido solo visible a usuarios registrados

Citar
Respondido : 26/05/2022 11:06 am
Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Alceste, 

En este caso desactivar mooTools depende de que otros componentes usen esta librería y si al hacerlo tu sitio web dejara de funcionar de forma correcta, no podemos indicarte si será seguro, ya que no sabemos que complemento puede usar esta librería o no en tu sitio web.

Sin embargo, puedes probar desactivarlo y ver lo que ocurre con las siguientes herramientas

-> https://extensions.joomla.org/extension/mootools-enabler-disabler/

-> https://extensions.joomla.org/extension/disable-mootools/

Por otro lado si deseas algunas alternativas para gtranslate puedes revisar

-> https://extensions.joomla.org/extension/falang/

-> https://extensions.joomla.org/extension/ns-translate/

Ten en cuenta realizar una copia de tu sitio web antes de intentar realizar cualquier cambio, de esta forma si se genera algun error puedes restaurarla.

Un Saludo

ResponderCitar
Respondido : 26/05/2022 12:48 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Alceste
 Alceste
Noble Member

Gracias Karen

No quiero arriesgarme a deshabilitar Mootools y las alternativas a GTranslate no nos convencen. ¿Sabéis si hay alguna otra solución para este problema? Es raro que un plugin como GTranslate no pueda funcionar en Joomla 3.10 ¿no? Saludos y gracias!

ResponderCitar
Respondido : 26/05/2022 12:54 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Alceste

GTranslate  no funciona en versiones 3.10.x, hasta la 3.9 sí que funcionaba e incluso para las versiones 4.0 que ya no utilizan las librerías Mootools funciona sin problemas.

Los mismos desarrolladores del plugin ya indican que se desactiven esas librerías.

Es un problema de esa extension y nosotros no podemos hacer nada, puedes comunicarlo a los desarrolladores y ver si te dan alguna solución:

-> https://gtranslate.io/?xyz=997#contact

 

Un saludo

 

 

ResponderCitar
Respondido : 26/05/2022 3:15 pm

wpdoctor-revisa-la-salud-de-tu-wordpress