¿He de actualizar j...
 
Avisos
Vaciar todo

¿He de actualizar joomla 2.5.24?  

 
Carolina
 Carolina
Estimable Member

Hola a todos,
Desde hace un tiempo, he detectado que ni joomla ni vm me avisan de las actualizaciones. He actualizado el vm porque me voy leyendo vuestros posts en el blog. Ahora lo último que he visto es que la versión de joomla última es la 2.5.27 , pero yo tengo la 2.5.24 y el programa me dice que es la última...No lo tengo claro... por otro lado tengo entendido que si es versión "de seguridad", ni caso, que para actualizar ha de ser "estable"... ¿Qué he de hacer?

Gracias

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 02/10/2014 1:33 am
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

Previa copia de seguridad debes actualizar a la versión 2.5.27

Nueva versión de seguridad de Joomla 2.5.27

Mantener actualizado tu Joomla previene bug y problemas de seguridad.

ResponderCitar
Respondido : 02/10/2014 1:39 am

Cursos Gratuitos WordPress

Carolina
 Carolina
Estimable Member

Ok Johnny gracias. Actualizado. Al purgar la caché en el gestor de actualizaciones, como dice el post al que redirigís, me ha aparecido la actualización disponible. Solucionado.

ResponderCitar
Respondido : 02/10/2014 2:23 am