Avisos
Vaciar todo

No funciona el plugin de twitter en la web.  

 
Fernando
 Fernando
Estimable Member

La web tiene una versión Joomla 2.5.28, como nos ha indicado un compañero del equipo de sistemas, y nos ha facilitado este plugin: https://extensions.joomla.org/extension/phoca-open-graph/. Se ha instalado correctamente pero no funciona.
¿Cuál es la razón?
Gracias,
Un saludo

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 18/01/2019 11:19 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola fernando.

No te funcionara en joomla 2.5 ya que la extensión es para 3x.
Es complicado encontrar extensiones para 2.5 ya que es una versión desfasada y el proyecto para esa versión está terminada, con lo que las extensiones no se se actualizan/crean para versiones inferiores a 3x

Por lo que veo en la página del autor del plugin tiene una versión para 2.5
-> https://www.phoca.cz/download/category/62-phoca-open-graph-plugin

elimina la versión que tienes ahora e instala la de la version paar 2.5

Un saludo

ResponderCitar
Respondido : 18/01/2019 12:00 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Fernando
 Fernando
Estimable Member

sí, ya me he fijado que hay dos archivos, uno para la versión 2.5 y otro para la versión 3x. La que me he descargado e instalado es la versión 2.5. Y no funciona. Por eso no entiendo dónde está el problema. ¿En el proceso de instalación? además de activarlo una vez que está instalado, hay que hacer algo más?
Gracias.

Un saludo

ResponderCitar
Respondido : 18/01/2019 1:00 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Entiendo que lo que no te aparece es la metadata de twitter para compartir, prueba con otra extensión alterna, desactiva la extensión anterior y prueba por ejemplo con: https://extensions.joomla.org/extension/tweet-cards/

Saludos.

ResponderCitar
Respondido : 18/01/2019 5:30 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Fernando
 Fernando
Estimable Member

Hola, buenos días!

La extensión que me recomiendas (extensions.joomla.org/extension/tweet-cards/) fue la primera opción que me proporcionó tu compañero del equipo de sistemas y no funcionó porque, según me comentó, no es compatible con las versión 2.5 de joomla. Por eso después nos recomendó el plugin www.phoca.cz/download/category/62-phoca-open-graph-plugin, que tiene una versión 2.5. Pero tampoco funciona.

Entonces, ¿qué puedo hacer? ¿Por qué no funciona?

Gracias,
Un saludo.

ResponderCitar
Respondido : 21/01/2019 9:59 am
Fernando
 Fernando
Estimable Member

Hola, buenos días!

La extensión que me recomiendas (extensions.joomla.org/extension/tweet-cards/) fue la primera opción que me proporcionó tu compañero del equipo de sistemas y no funcionó porque, según me comentó, no es compatible con las versión 2.5 de joomla. Por eso después nos recomendó el plugin www.phoca.cz/download/category/62-phoca-open-graph-plugin, que tiene una versión 2.5. Pero tampoco funciona.

Entonces, ¿qué puedo hacer? ¿Por qué no funciona?

Gracias,
Un saludo.

ResponderCitar
Respondido : 21/01/2019 1:12 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Fernando.

El problema es que esas extensiones hace mucho que no se actualizan y puede que no funcionen bien.

Podrías probar a añadir el código manualmente:
-> https://www.collectiveray.com/joomla/joomla-tutorials/add-facebook-open-graph-and-twitter-cards-to-joomla.html

Recuerda realizar una copia del archivo antes de cualquier modificación.

Tienes que plantarte el actualiza la version que tienes de Joomla, a parte de ser un peligro por no estar actualizado, empezarás a tener problemas con la carga de la web.

Un saludo

ResponderCitar
Respondido : 21/01/2019 1:49 pm
Fernando
 Fernando
Estimable Member

Muchas gracias por tu respuesta.

Me podrías decir cómo actualizar la versión y, si la actualizo, qué problemas me puede generar en la web? funcionaría correctamente?
Y los plugins que ahora tenemos añadidos, seguirían funcionando correctamente?

Un saludo.

ResponderCitar
Respondido : 22/01/2019 9:10 am

Cursos Gratuitos WordPress

Fernando
 Fernando
Estimable Member

Y perdona, otra pregunta: cuando comentas que recuerde hacer una copia del archivo, a qué archivo te refieres? Cómo se haría?

Gracias,
Un saludo.

ResponderCitar
Respondido : 22/01/2019 9:18 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Fernando.

qué problemas me puede generar en la web? funcionaría correctamente?
Lo primero que tienes que comprobar es que la plantilla como las extensiones que utilizamos tienen su versión para joomla 3 y puedes actualizar.

Creo que la plantilla que utilizas es esta, pero no te lo se decir seguro:
-> https://www.joomshaper.com/joomla-templates/news-ii

Lo que puedes hacer es clonar la web y realizar las pruebas de actualizar en la web clonada, si ves que todo funciona bien y se actualiza realizas los mismos pasos en la web en producción.

Para clonar la web puedes mandar un ticket a soporte pidiendo que te clonen la web.

En esta entrada tienes los pasos para actualizar 2.5 a 3x
-> https://www.webempresa.com/blog/actualizar-joomla-2-5-28-joomla-3-4-rapida-facilmente.html
-> https://docs.joomla.org/Joomla_2.5_to_3.x_Step_by_Step_Migration/es

cuando comentas que recuerde hacer una copia del archivo, a qué archivo te refieres? Cómo se haría?
En lña anterior respuesta te pase un enlace apra añadir los codigos de Open Graph en joomla.

Esos códigos los tienes que añadir en los archivos de tu instalación de joomla, por eso te decía que antes de añadirlos descargarás una copia del original por si pasara algún imprevisto y tuvieras que volver a los archivos originales.

Un saludo

ResponderCitar
Respondido : 22/01/2019 12:26 pm

wpdoctor-revisa-la-salud-de-tu-wordpress