Avisos
Vaciar todo

Problema al actualizar a PHP 7.2  

 
Susana
 Susana
Usuario activo

Hola tengo un problema con un joomla 3.9.19, hay un mensaje que me indica que debriía actualizar a 7.2 la version del php. Al actualizarla la pagina deja de funcionar y parece ser un problema relacionado con el modulo  módulo RokCommon he despublicado las tres opciones que se ven en la imagen que adjunto pero sigue igual con el error.

Algun consejo? Debo desinstalarlo? La verdad es qu no se bien que modulo es....

Muchas gracias.

Marco

roc commonjpg

 

Citar
Respondido : 24/04/2020 4:32 pm
Karen Rios
 Karen Rios
Usuario Moderator

Hola Susana,

De manera general veo que este complemento proporciona  funciones de biblioteca que se requieren para las extensiones RokSprocket y RokGallery.

Verifica si estas usando alguno de ellos dentro de tu sitio web, puede ser que lo este usando la plantilla que usas para incorpora alguna funcionalidades al tema

Te dejo el enlace donde hablan sobre la utilidad de estas extensiones -> Contenido solo visible a usuarios registrados

Un Saludo

ResponderCitar
Respondido : 24/04/2020 5:06 pm
Susana me gusta

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Susana
 Susana
Usuario activo

@karenrios

Hola Muchas gracias por tu respuesta.

He actualizado el paquete rockcommon y ahora he podido pasar a la versión 7.2 de PHP y parece funcionar todo.

Muchas gracias.

ResponderCitar
Respondido : 26/04/2020 10:46 am
Bulmaro
 Bulmaro
Soporte CMS Webempresa Moderator

@m-mussoceldas-com

Hola Susana,

Excelente, me alegra que pudieras solucionarlo y nuestra ayuda te fuera de utilidad. 

Saludos. 

ResponderCitar
Respondido : 26/04/2020 10:53 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación