Problemas con imáge...
 
Avisos
Vaciar todo

Problemas con imágenes plantilla titan  

 
Yina Paola
 Yina Paola
Reputable Member

Hola en esta la plantilla titan he cargado algunas imágenes en algunos artículos, pero cuando paso a observar el articulo publicado, no veo las imágenes cargadas. que debo hacer para solucionar esto?

Nota: La imagen se ve cargada en el artículo si la observo desde de el administrador desde el administrador del articulo

Gracias

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 25/09/2014 6:51 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Cómo estas subiendo las imágenes?, en realidad si se ve pero tendrías que agregarle la ruta absoluta, es decir un backslash al inicio de la ruta

Si estas usando el editor para poner la imagen, revisa el código html y agrega un backslash al inicio de la ruta en el atributo src de la etiqueta img

Saludos.

ResponderCitar
Respondido : 25/09/2014 10:32 pm

Cursos Gratuitos WordPress

Yina Paola
 Yina Paola
Reputable Member

A decir verdad no entiendo que es un backslash no como se coloca en la ruta. Me puedes explicar más de esto

ResponderCitar
Respondido : 26/09/2014 2:02 am
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

Adjuntanos una captura del código del articulo para poder revisarlo. La ruta absoluta puedes revisarla desde el gestor multimedia de WordPress.

ResponderCitar
Respondido : 26/09/2014 2:12 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Yina Paola
 Yina Paola
Reputable Member

ya solucione este problema y descubrí que es un backslash. Disculpa mi ignorancia.

Gracias...

ResponderCitar
Respondido : 26/09/2014 2:16 am