Problemas con resultados del asistente Stephan  

 
susana
 susana
Estimable Member

Hola. He realizado un análisis con el asistente virtual y me da una serie de errores. He abierto un ticket y me dicen que tenéis que tratarlo vosotros.
Revisión Error fatal:

Vemos que hay logs de errores que podrian generar un error 500 en el servidor

[17-Mar-2014 10:19:03 UTC] PHP Fatal error: require_once() [function.require]: Failed opening required '/home/muchomas/public_html/components/com_allvideoshare/controllers/2013.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/muchomas/public_html/components/com_allvideoshare/allvideoshare.php on line 39
[17-Mar-2014 14:17:17 UTC] PHP Fatal error: require_once() [function.require]: Failed opening required '/home/muchomas/public_html/components/com_allvideoshare/controllers/2013.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/muchomas/public_html/components/com_allvideoshare/allvideoshare.php on line 39
[17-Mar-2014 16:14:26 UTC] PHP Fatal error: require_once() [function.require]: Failed opening required '/home/muchomas/public_html/components/com_allvideoshare/controllers/2013.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/muchomas/public_html/components/com_allvideoshare/allvideoshare.php on line 39
[17-Mar-2014 16:58:40 UTC] PHP Fatal error: require_once() [function.require]: Failed opening required '/home/muchomas/public_html/components/com_allvideoshare/controllers/2013.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/muchomas/public_html/components/com_allvideoshare/allvideoshare.php on line 39
[18-Mar-2014 01:16:42 UTC] PHP Fatal error: require_once() [function.require]: Failed opening required '/home/muchomas/public_html/components/com_allvideoshare/controllers/2013.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/muchomas/public_html/components/com_allvideoshare/allvideoshare.php on line 39
[18-Mar-2014 05:05:18 UTC] PHP Fatal error: require_once() [function.require]: Failed opening required '/home/muchomas/public_html/components/com_allvideoshare/controllers/2013.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/muchomas/public_html/components/com_allvideoshare/allvideoshare.php on line 39
[18-Mar-2014 08:06:33 UTC] PHP Fatal error: require_once() [function.require]: Failed opening required '/home/muchomas/public_html/components/com_allvideoshare/controllers/2013.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/muchomas/public_html/components/com_allvideoshare/allvideoshare.php on line 39
[18-Mar-2014 11:00:24 UTC] PHP Fatal error: require_once() [function.require]: Failed opening required '/home/muchomas/public_html/components/com_allvideoshare/controllers/2013.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/muchomas/public_html/components/com_allvideoshare/allvideoshare.php on line 39
[18-Mar-2014 11:21:59 UTC] PHP Fatal error: require_once() [function.require]: Failed opening required '/home/muchomas/public_html/components/com_allvideoshare/controllers/2013.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/muchomas/public_html/components/com_allvideoshare/allvideoshare.php on line 39
[18-Mar-2014 17:12:31 UTC] PHP Fatal error: require_once() [function.require]: Failed opening required '/home/muchomas/public_html/components/com_allvideoshare/controllers/2013.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/muchomas/public_html/components/com_allvideoshare/allvideoshare.php on line 39

Gracias
Susana

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 18/03/2014 8:45 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Holas Susana,

Lo que indica el error es que tienes un problema con el componente AllVideoShare.

Desde tu cPanel, Administrador de Archivos navega a la carpeta /public_html/components/com_allvideoshare/controllers/ y abre con el editor de código (icono superior) el archivo 2013.php y mira a ver que dice la línea 39.

require_once() [function.require]: Failed opening required

Es posible que ese archivo trate de abrir una ruta que no encuentra o tenga una declaración de ruta incorrecta.

¿Te has asegurado de estar utilizando la última versión del componente? la versión estable es la 2.2.0: http://extensions.joomla.org/extensions/multimedia/multimedia-players/video-players-a-gallery/19866

Quedamos pendientes de que nos indiques el contenido de esa línea.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 18/03/2014 10:46 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

susana
 susana
Estimable Member

Hola.
acabo de entrar en cpanel y allí no encuentro dentro de controller el archivo 2013.php. Os adjunto pantallazo de los archivos que hay.

la versión de allvideoshare es:

All Video Share 2.2.0 versión

gracias

ResponderCitar
Respondido : 20/03/2014 2:09 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

HOla Susana

El archivo que debes buscar es :

/home/muchomas/public_html/components/com_allvideoshare/allvideoshare.php , sin embargo en la line 39 verás una variable y no el nombre 2013.php

Es extraño que la variable controller te reemplace por 2013, has renombrado algún archivo relacionado?

Si no estas usando la extensión, mejor desinstala, de otra forma si planeas usarla será mejor instalarla nuevamente.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 20/03/2014 4:55 pm

Cursos Gratuitos WordPress

susana
 susana
Estimable Member

En la línea 39 de home/muchomas/public_html/components/com_allvideoshare/allvideoshare.php pone:

require_once JPATH_COMPONENT.DS.'controllers'.DS.$controller.'.php';

ResponderCitar
Respondido : 22/03/2014 11:25 am
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

Buscando por la web no he encontrado algo relacionado, posiblemente se trate de algun bug ya que veo que algunas paginas tienen dicho error.

Para comprobarlo tendrías que hacer lo que recomendó Jhon que seria reinstalar el componente previa copia de seguridad.

Saludos.

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 22/03/2014 6:14 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

susana
 susana
Estimable Member

Entonces desinstalo allshare? Y entonces se verán los videos? Tengo que instalar alguna extensión diferente?
Me sigue dando error en el asistente stephan

ResponderCitar
Respondido : 01/04/2014 2:30 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Ten en cuenta que el último error que has pegado en la captura de pantalla es del 18 de marzo, por lo que si no te salen errores nuevos relacionados con el AllVideoShare no sería necesario que cambiases nada.

En el caso de que tengas errores nuevos (por ejemplo con fecha de hoy) relacionados con esta extensión lo primero que tendrías que comprobar es si hay algún problema con el componente en la web, es decir, comprobar si funciona correctamente o se produce algún tipo de error.

En caso afirmativo entonces sí que sería conveniente actualizar el AllVideoShare. En condiciones normales actualizando una extensión no deberías de perder datos de la misma, pero esto es algo que no se siempre ocurre así. Por tanto antes de proceder con la actualización, en el caso de que tengas que hacerlo, es muy importante que antes hagas una copia de seguridad completa de tu web para poder volver atrás en caso de problemas.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 01/04/2014 5:37 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

susana
 susana
Estimable Member

Hoy también hay errores. he pedido un análisis a stephan y salen
He entrado en allvideoshare y no me viene que se pueda actualizar. Cómo tengo que hacer?
gracias

Lo he vuelto a descargar e instalar. Parece que no ha habido ningún cambio.

ResponderCitar
Respondido : 01/04/2014 6:47 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola Susana

Te reporta errores hoy día?, revisa la fecha de los errores en el archivo error_log de la raiz de tu cuenta de hosting.

Por otro lado los mensajes de error que te reporta puede ser un bug de la extensión a nivel de programación por ejemplo con la versión de PHP que usas, pero que no causa problemas en la funcionalidad de tu extensión.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 01/04/2014 10:20 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Por favor Iniciar Sesión o Registro