Actualización de Pr...
Avisos
Vaciar todo

Hosting WordPress 70% dto Dominios promo

[Resuelto] Actualización de Prestashop 1.7.4.2 a PrestaShop 1.7.8.7  

 
Yanira
 Yanira
Usuario eminente

Me he dado cuenta que en el INICIO de mi back office de Prestashop hay una sugerencia de actualización a PrestaShop 1.7.8.7, justo hoy he actualizado la Versión PHP y he notado ciertos cambios de posiciones en los elementos. Cuando quiero editar un producto con sus combinaciones, no aparecen las imágenes de ese producto en Ajustes básicos. Si es un producto que tiene combinaciones, tampoco aparecen las que había creado anteriormente. ¿Qué puedo hacer? Gracias

image
image

 

Contenido solo visible a usuarios registrados

Respondido : 28/11/2022 4:54 pm
Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Yanira, 

En este caso prueba regresar la versión PHP que tenías anteriormente y comprueba si se muestra de forma correcta, ten en cuenta que es posible que algunos módulos, el tema no sean totalmente compatibles con esta versión de PrestaShop y genere algún conflicto. 

Una opción que puedes probar es hacer un clon de tu sitio web y en este probar realizar todas las actualizaciones que teng, incluidos la versión de PrestaShop, módulos o temas de esta forma puedes ir verificando todo funciona de forma correcta antes de realizar cambio en tu sitio web activo, puedes verífica una guía en el siguiente artículo que tenemos disponible → https://www.webempresa.com/blog/clonar-una-instalacion-de-prestashop-a-otra-carpeta-del-hosting.html

Un Saludo

Respondido : 28/11/2022 5:06 pm

Cursos Gratuitos WordPress

Yanira
 Yanira
Usuario eminente

@karen He actualizado la versión anterior PHP y se ha solucionado. Gracias

Respondido : 29/11/2022 1:49 pm
Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Yanira, 

Enhorabuena has logrado solucionarlo, es un placer siempre poder ayudarte.

En el caso de que desees actualiza nuevamente tu sitio web te recomiendo realices las pruebas en un clon, también verifica que todos los módulos y temas que utilices sean compatible con la versión PHP que desees instalar de esta forma puedes estar segura todo funciona de forma correcta.

Con esto podemos dar el tema como solucionado, no dudes en escribirnos si tienes cualquier otra consulta

Un Saludo 😊 

Respondido : 29/11/2022 1:57 pm