Al clickar en "todas las marcas" en el menu superior al cargar la pagina me dice "no hay fabricantes"  

 
GERMAN
 GERMAN
Usuario eminente

Buenos días,

Al pinchar en el menu superior en "todas las marcas" al cargar la pagina dice que no hay fabricantes y tengo 33 fabricantes creados.
No consigo solucionar este problema.

http://protein1-cp511.webprestashop.com

Un saludo.

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 02/12/2014 12:45 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Cuando coloco el cursor sobre el elemento de menú "Todas las marcas" veo que se despliega el listado de marcas de tu tienda, lo que sería indicativo de que realmente las marcas existen.

He realizado pruebas con PrestaShop versión 1.6.0.9 y ese enlace de "Todas las marcas" me funciona correctamente. Verifica la versión que estás utilizando. De no ser esta versión tendrías que plantearte actualizar tu PrestaShop, previa copia de seguridad de la web.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 02/12/2014 2:25 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

GERMAN
 GERMAN
Usuario eminente

Es es la versión que actualmente utilizo (1.6.0.9 ) pero como habrás podido comprobar en el enlace que mande no se visualizan las marcas.

ResponderCitar
Respondido : 02/12/2014 3:55 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Prueba eliminando el ítem de menú y crea nuevamente el menú de marcas, verifica que tengas productos asignados a las marcas

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 02/12/2014 4:41 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

GERMAN
 GERMAN
Usuario eminente

Muhas gracias por las respuestas.
No obstante, elimino el item de "todas las marcas" en el top panel y lo vuelvo a incluir pero no funciona.

ResponderCitar
Respondido : 03/12/2014 11:46 am
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Para verificar que no se trata de un problema con la caché vete a Parámetros avanzados->Rendimiento y pulsa en el enlace Vaciar el caché o cookies permanentes que se muestra en la parte superior derecha de la página.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 03/12/2014 12:38 pm

Cursos Gratuitos WordPress

GERMAN
 GERMAN
Usuario eminente

Gracias. El problema persiste.

ResponderCitar
Respondido : 03/12/2014 12:48 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Prueba a ir en la administración de PrestaShop a Preferencias->Configuración. Verifica si tienes activado el parámetro Mostrar proveedores y fabricantes y, de no ser así, actívalo y guarda los cambios.

Comprueba si ahora ya se muestra el listado de fabricantes.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 03/12/2014 1:39 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Por favor Iniciar Sesión o Registro