Al visualizar articulo vuelve automáticamente a su categoría  

 
Juan Pedro
 Juan Pedro
Usuario activo

Me encuentro con este problema y no se como solucionarlo.
Cada vez que intento visualizar la pagina detallada de un articulo, automáticamente al finalizar la carga vuelve a la categoría a la que pertenece el articulo.
Creo que ocurre desde la ultima actualización de prestashop pero no estoy seguro. Tengo la 1.7.5.0
He probado a habilitar el tema original, para descargar que pueda ser de ahi el problema, pero no es así, asi que ya no se si puede ser un modulo o fallo del propio prestashop.
Alguna idea??

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 12/02/2019 7:34 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Es como si se generara un código adicional en cada url, tienes algún módulo relacionado con urls o SEO?
Podrías probar desactivar igualmente las urls amigables y verificar

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 12/02/2019 9:20 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Juan Pedro
 Juan Pedro
Usuario activo

Pues he probado a desactivar las urls amigables y sigue igual.
Tengo un modulo importador de productos desde csv, que lleva opción de seo pero hasta la fecha nunca dio problemas y no se ha actualizado hace meses. Además no veo que pueda tener ninguna opción que provoque este fallo

ResponderCitar
Respondido : 13/02/2019 6:35 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Deja desactivada las urls amigable para probar

Has hecho modificaciones en la estructura de urls de la opción de SEO & URLs de tu sitio?
http://doc.prestashop.com/pages/viewpage.action?pageId=20578464

Envíanos una captura de pantalla.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 13/02/2019 6:52 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Juan Pedro
 Juan Pedro
Usuario activo

No he realizado ninguna modificación que yo recuerde

ResponderCitar
Respondido : 13/02/2019 8:49 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

El problema podría ser algún tipo de redicción con tus urls.

Por ejemplo:
Contenido solo visible a usuarios registrados

Prueba crear un producto con un nombre más corto y verifica si te sucede lo mismo

Envíanos la captura de la configuración de SEO & URLs

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 13/02/2019 9:06 pm

Cursos Gratuitos WordPress

Juan Pedro
 Juan Pedro
Usuario activo

Desactivar las urls amigables conlleva tener que modificar todos los links de mi menú y ofertas establecidas, por lo que tendría que ponerla en mantenimiento.
Siempre han estado activadas y nunca tuve problemas.
Adjunto las imágenes de SEO al completo.
He probado a crear un articulo nuevo básico en la categoría inicio y ocurre lo mismo.
Url:Contenido solo visible a usuarios registrados

ResponderCitar
Respondido : 14/02/2019 10:57 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Juan Pedro

El problema parece ser del módulo dataswitchpro

.- Accede a tu cuenta de cpanel -> Administrador de archivos
.- Accede a la carpeta " Modules " y renombra la carpeta " dataswitchpro "

Revisa si con eso se soluciona.

Un saludo

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¿Has probado WpCenter?, es nuestro nuevo manager de WordPress desde el propio cPanel sin necesidad de acceder a tu administración, te permitirá configurar actualizaciones automáticas y mucho más.
Pruébalo accediendo a tu cPanel > Aplicaciones Webempresa > WpCenter
¡Gracias!.

ResponderCitar
Respondido : 14/02/2019 11:45 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Juan Pedro
 Juan Pedro
Usuario activo

Perfecto. Modulo que no utilizaba y que probé pero no me termino de funcionar. No lo desinstalé para investigarlo mas a fondo pero nunca lo terminé haciendo. Muchas gracias

ResponderCitar
Respondido : 14/02/2019 2:42 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Juan pedro.

Genial !!! me alegra que lo solucionaras :cheer:
Ya sabes, cualquier consulta que tengas no dudes en comunicarlo.

Un saludo

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¿Has probado WpCenter?, es nuestro nuevo manager de WordPress desde el propio cPanel sin necesidad de acceder a tu administración, te permitirá configurar actualizaciones automáticas y mucho más.
Pruébalo accediendo a tu cPanel > Aplicaciones Webempresa > WpCenter
¡Gracias!.

ResponderCitar
Respondido : 14/02/2019 3:27 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Por favor Iniciar Sesión o Registro