Avisos
Vaciar todo

alta de nuevos usuarios  

 
Juan Manuel Gonzalez Santana
 Juan Manuel Gonzalez Santana
Estimable Member

Buenos días en mi tienda prestashop cuando introduzco un correo electrónico para dar de alta a un nuevo usario no pasa nada, es decir no sale el formulario de registro.
http://lafarmaciacanaria.es/index.php?controller=authentication&back=my-account
¿Me pueden ayudar con esto?
Muchas gracias.

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 03/05/2015 12:47 pm
Rafael
 Rafael
Miembro Moderator

¡Hola Juan!

El tema que nos comentas podría ser de la plantilla. ¿Has probado a utilizar temporalmente otro tema para verificar que el problema no sea del registrador?

Verifica si el problema persiste.

No obstante, revisa con la herramienta Stephan si se está produciendo errores en tu sitio web desde el Área de clientes.

https://www.webempresa.com/areacliente.php

Saludos

ResponderCitar
Respondido : 03/05/2015 1:27 pm

Cursos Gratuitos WordPress

Juan Manuel Gonzalez Santana
 Juan Manuel Gonzalez Santana
Estimable Member

Hola Rafael gracias por tu pronta respuesta pero esto me está pasando con Prestashop no con Virtuemart, sabes como proceder?
Muchas gracias

ResponderCitar
Respondido : 03/05/2015 1:34 pm
Rafael
 Rafael
Miembro Moderator

Hola Juan,

Perdona por la confusión ocurrida. En relación a Prestashop ¿has probado a cambiar el tema temporalmente por otro y verificar si puedes registrar correctamente un usuario?

¿Se produce un error en tu página web? Puedes usar como te indiqué anteriormente la herramienta Stephan o desde tu cPanel revisa el archivo error_log ubicado en el public_html por si podría darnos alguna pista.

¿Has instalado algún componente recientemente que haya podido provocar un conflicto con el registrador?

Quedamos a la espera de tu colaboración.

Saludos

ResponderCitar
Respondido : 03/05/2015 1:48 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Juan Manuel Gonzalez Santana
 Juan Manuel Gonzalez Santana
Estimable Member

Hola Rafael, he cambiado el tema y si funciona el registro, he utilizado Stephan y todo va bien, y no comunica ningún error cuando pongo el correo sencillamente no hace nada.
Gracias

ResponderCitar
Respondido : 03/05/2015 1:59 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Actualmente al ingresar a :
Contenido solo visible a usuarios registrados

Y colocar un correo ya me lleva a la pantalla de registro para completar los datos, sin embargo veo un mensaje en esta pantalla de API de LoginRadius tal vez debas desactivar esta funcionalidad

Saludos.

ResponderCitar
Respondido : 03/05/2015 5:13 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Juan Manuel Gonzalez Santana
 Juan Manuel Gonzalez Santana
Estimable Member

Buenas tardes Jhon, gracias por contestar.
¿Quieres decir que cuando pones una dirección de correo te envia a la pantalla para crear un nuevo usuario? porque a mi me devuelve a la misma página.
Ya he probado a desactivar el plugin y sigue igual.
Muchas gracias

ResponderCitar
Respondido : 03/05/2015 7:48 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Juan Manuel,

No te recomiendo el uso de "registro" federado de usuarios, por seguridad, por compatibilidad y por conflicto con los sistemas nativos de registro de PrestaShop.

Saludos

ResponderCitar
Respondido : 04/05/2015 4:31 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Juan Manuel Gonzalez Santana
 Juan Manuel Gonzalez Santana
Estimable Member

Hola luis, ¿Que es un registro federado? y como lo quito
Gracias y saludos

ResponderCitar
Respondido : 27/05/2015 8:38 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Tal como probaste, el problema al parecer es del theme.

He comprobado que ahora no funciona, es extraño por que es como si faltara el componente
Contenido solo visible a usuarios registrados

Tendrías que ver si tu theme tiene todos los archivos, puedes comparar los archivos del theme por defecto con el theme que usas, otra cosa que puedes verificar es que el theme sea para la versión de prestashop que estas usando.

Podrías evaluar también reinstalando el theme o ver si tiene actualizaciones en la página del desarrollador

Saludos.

ResponderCitar
Respondido : 27/05/2015 10:08 pm

Cursos Gratuitos WordPress