Configurador de temas  

 
Amaya
 Amaya
Estimable Member

Buenos días,

Tengo un problema con el configurador de temas. Puedo cargar las imágenes sin ningún problema pero, cuando cargo una 5ª imagen se distorsiona y no respeta la configuración, queda como en el pantallazo que adjunto. ¿Hay alguna solución para esto? gracias,

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 28/10/2015 10:25 am
Rafael
 Rafael
Miembro Moderator

Hola Amaya,

Es raro lo que comentas ya que al acceder a la página veo correctamente lo siguiente:

¿La captura que nos adjuntas es de la principal? ¿qué navegador usas? En ese caso te recomiendo probar desde otro navegador o limpiar la caché.

http://wiki.webempresa.com/Limpiar_la_cach%C3%A9_del_navegador

En el caso de que sea otra dirección dentro de la página, indícanos enlace para que podamos revisarlo.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 28/10/2015 10:28 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Amaya
 Amaya
Estimable Member

Al acceder a la página lo estás viendo bien porque ahora mismo tengo solamente configuradas 3 imágenes. No quería dejar más porque como os comento, al insertar la 5ª se visualiza como el pantallazo que os he enviado. Mi intención es dejar 6 imágenes pero ahora mismo solo tengo activas 3 por ese problema

ResponderCitar
Respondido : 28/10/2015 10:47 am
Rafael
 Rafael
Miembro Moderator

Hola de nuevo,

¿Podrías durante un tiempo colocarlo para que podamos revisar el código que se genera y así detectar el fallo?

Quedamos atentos a tu respuesta.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 28/10/2015 10:52 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Amaya
 Amaya
Estimable Member

Claro! ya lo tenéis, a ver que se puede hacer, gracias!

ResponderCitar
Respondido : 28/10/2015 10:58 am
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

El problema está provocado porque la plantilla tiene prevista que la quinta imagen ocupe un ancho doble que las anteriores, de forma que no haya un sexta.

Para que se vea correctamente en tu caso, que tienes 6 imágenes, edita el archivo themes/Lisitea/css/modules/themeconfigurator/css/hooks.css y, previa copia de seguridad del mismo, elimina el siguiente código:

    #htmlcontent_home ul li.htmlcontent-item-5 {
      width: 66.6667%; }
      @media (max-width: 479px) {
        #htmlcontent_home ul li.htmlcontent-item-5 {
          width: 100%; } }

De esta forma se verán 3 imágenes por fila de forma correcta. Si una vez aplicados los cambios en el css no los ves reflejados, pulsa F5 o Control+F5 para forzar la recarga de los css en tu navegador.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 28/10/2015 2:30 pm

Cursos Gratuitos WordPress

Amaya
 Amaya
Estimable Member

Gracias!

solucionado 🙂

ResponderCitar
Respondido : 29/10/2015 1:57 pm

Por favor Iniciar Sesión o Registro