Avisos
Vaciar todo

Constraseñas seguras obligatorias  

 
Javier
 Javier
Usuario experto

Hola!

Necesito obligar a mis usuarios de Prestashop a utilizar contraseñas seguras ya que se trata de una tienda B2B y no puedo permitir que por un usuario descuidado se me cuelen indeseables ¿Puedo obligar al uso de contraseñas seguras cuando se dan de alta?

Gracias

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 08/03/2018 5:51 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Veo que hay un módulo externo, de pago, que tiene esa funcionalidad, revisa:
https://addons.prestashop.com/es/seguridad-y-accesos/20326-strong-e-store-passwords.html

Saludos.

ResponderCitar
Respondido : 08/03/2018 6:12 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Javier
 Javier
Usuario experto

Gracias!
El problema es que solo soporta hasta la versión 1.6. en el 2016 dejaron de actualizar...

ResponderCitar
Respondido : 08/03/2018 6:19 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

No he visto módulos para 1.7 de este tipo, aqui hay otro relacionado:
https://addons.prestashop.com/en/website-security-access/11169-password-recovery-high-security-password-storage.html

De manera general tendrías que esperar a que más desarrolladores cree módulos para PS 1.7

Saludos.

ResponderCitar
Respondido : 08/03/2018 8:23 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Javier
 Javier
Usuario experto

Gracias de nuevo! Acabo de encontrar uno que lo hace todo y de los de 29 €:
https://addons.prestashop.com/es/seguridad-y-accesos/29373-protect-customers-pro.html?pab=1&

Tiene muy buena pinta y sirve para todas las versiones 🙂

ResponderCitar
Respondido : 08/03/2018 8:26 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Gracias por el aporte.

Saludos.

ResponderCitar
Respondido : 08/03/2018 8:44 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress