Avisos
Vaciar todo

Dificultades para acceder al Back Office  

 
Oportunidades
 Oportunidades
Usuario activo

Hola llevo 2 meses con el mismo problema. Al poner nombre, usuario y contraseña todo bien. Entro al back office sin problema. Pero después de 20 o 30 minutos intento volver a entrar al back office y al hacer click en "iniciar sesión" no carga se queda tal cual con la contraseña y usuario pero sin entrar. Borro los datos de navegación y puedo entrar otra vez sin problema, después de 20 minutos quiero entrar otra vez y ya no me deja hasta que no borre los datos de navegación. Ahora uso chrome he probado con internet explorer y tengo el mismo problema. Esto dificulta bastante mi trabajo ya que todos los días tengo que borrar 10, 15 veces los datos de navegación.

¿Cómo podríamos solucionarlo?
Muchas gracias!!

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 04/10/2017 2:16 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola.

Por lo que nos comentas es problema de la cahe del navegador y los cookies.

Realiza una limpieza de la cahe del navegador siguiendo estos pasos -> https://guias.webempresa.com/preguntas-frecuentes/limpiar-la-cache-del-navegador/

Comprueba si después de eso se soluciona.

Un saludo

ResponderCitar
Respondido : 04/10/2017 2:37 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Oportunidades
 Oportunidades
Usuario activo

Ya lo hice. En unos minutos tengo el mismo problema y para volver a acceder tengo que borrar otra vez los datos de navegación.

¿Cómo podríamos solucionarlo?

ResponderCitar
Respondido : 05/10/2017 3:24 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola.

Prueba a desactivar la cache de PS.
.- Accede a Parámetros avanzados -> Rendimiento y en el bloque " Cache " desactiva la opción " Usar cache "

Prueba si con otros equipos que no suelas utilizar para trabajar en la web te sucede lo mismo.

Un saludo

ResponderCitar
Respondido : 05/10/2017 3:31 pm

Cursos Gratuitos WordPress

Oportunidades
 Oportunidades
Usuario activo

Lo he probado con diferentes ordenadores y sigo teniendo el problema. He desactivado la caché y después de un rato ha vuelto el mismo problema.

¿Alguna otra forma de solucionar el problema?
Muchas gracias

ResponderCitar
Respondido : 05/10/2017 7:57 pm
Oportunidades
 Oportunidades
Usuario activo

Lo he probado con diferentes ordenadores y sigo teniendo el problema. He desactivado la caché y después de un rato ha vuelto el mismo problema.

¿Alguna otra forma de solucionar el problema?
Muchas gracias

ResponderCitar
Respondido : 05/10/2017 7:57 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Es algo muy extraño lo que comentas, teoricamente parecería ser un problema con el manejo de sesiones de tu sitio.

De manera general te sugiero evaluar actualizar tu sitio a la versión más reciente, de PrestaShop 1.6.x, con esto ganas dos cosas, que tengas actualizado todo y lo segundo, que si hay errores con algunos archivos de sesiones sean sobreescritos con la actualización.

Evalúa hacer la actualización en un clon de tu sitio primero, esto es especialmente útil si quieres probar antes.

Saludos.

ResponderCitar
Respondido : 05/10/2017 10:20 pm
Oportunidades
 Oportunidades
Usuario activo

He actualizado Prestashop y sigo teniendo el mismo problema. Se queda atascado después de haber iniciado sesión una vez.
Alguna otra solución?

Gracias!!

ResponderCitar
Respondido : 10/10/2017 2:59 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola.

Pues es muy extraño, solo me viene a la cabeza que tengas algo en tu archivo htacces que te pueda probocar eso.

.- Edita el archivo htaccess y revisa si tienes algo como esto:

RewriteEngine on
RewriteCond %{HTTP:Authorization} ^(.*)
RewriteRule . - [E=HTTP_AUTHORIZATION:%1]

Si tienes esas lineas, déjalas comentadas para que surtan efecto y comprueba si se soluciona:

#RewriteEngine on
#RewriteCond %{HTTP:Authorization} ^(.*)
#RewriteRule . - [E=HTTP_AUTHORIZATION:%1]

Un saludo

ResponderCitar
Respondido : 10/10/2017 3:26 pm
Oportunidades
 Oportunidades
Usuario activo

Hola, perdona me podrías explicar paso a paso eso? no tengo muchos conocimientos y no lo entiendo muy bien.
Gracias!!!

ResponderCitar
Respondido : 13/10/2017 3:25 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Para realizar la prueba que te indica Pepe tienes que hacer modificaciones a tu archivo .htaccess
Revisa el siguiente artículo para aprender cómo localizar ese archivo:
https://www.webempresa.com/blog/htaccess-cpanel-donde-esta-archivo.html

Si tienes dudas puedes enviarnos el archivo como adjunto ( comprimido .zip ) para revisarlo

Saludos.

ResponderCitar
Respondido : 13/10/2017 6:43 pm