El esquema data-vocabulary.org está obsoleto  

Página 1 / 2
 
MARIA DEL MAR
 MARIA DEL MAR
Estimable Member

hola como puedo corregir este problema que me dice

Google Search Console

El esquema data-vocabulary.org está obsoleto

Citar
Respondido : 22/02/2020 8:43 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Maria del Mar.

Google usa los datos estructurados que encuentra en Internet para comprender el contenido de la página y, además, también usa datos estructurados para habilitar funciones especiales y mejoras de los resultados de la búsqueda.
 
Anteriormente aceptaba diferentes tipos de marcados, y ahora anunció que dejará de usar los de vocabulary.og
Aquí puedes consultar las directrices técnicas sobre directrices generales de datos estructurados.
 
.- Accede a la carpet themes -> tu_plantilla y busca el siguiente código:
 
<div class="breadcrumb clearfix">
<a class="home" href="{$base_dir}" title="{l s='Return to Home'}"><i class="icon-home"></i></a>
{if isset($path) AND $path}
<span class="navigation-pipe" {if isset($category) && isset($category->id_category) && $category->id_category == 1}style="display:none;"{/if}>{$navigationPipe|escape:'html':'UTF-8'}</span>
{if !$path|strpos:'span'}
<span class="navigation_page">{$path}</span>
{else}
{$path}
{/if}
{/if}
</div>
 

Modifica por lo siguiente:

<div class="breadcrumb clearfix" itemscope itemtype="http://shema.org/BreadcrumList">
<a class="home" href="{if isset($force_ssl) && $force_ssl}{$base_dir_ssl}{else}{$base_dir}{/if}" title="{l s='Return to Home'}"><i class="icon-home"></i></a>
{if isset($path) AND $path}
<span class="navigation-pipe"{if isset($category) && isset($category->id_category) && $category->id_category == (int)Configuration::get('PS_ROOT_CATEGORY')} style="display:none;"{/if}>{$navigationPipe|escape:'html':'UTF-8'}</span>
{if $path|strpos:'span' !== false}
<span class="navigation_page">{$path|@replace:'<a ': '<span itemprop="itemListElement" itemscope itemtype="http://shema.org/ListItem"><a itemprop="item" '|@replace:'data-gg="">': '><span itemprop="name">'|@replace:'</a>': '</span></a></span>'}</span>
{else}
{$path}
{/if}
{/if}
</div>

Nota: antes de la modificación recuerda descarga el archivo para tener una copia.

Un saludo

This post was modified hace 8 meses por Pepe

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¿Has probado WpCenter?, es nuestro nuevo manager de WordPress desde el propio cPanel sin necesidad de acceder a tu administración, te permitirá configurar actualizaciones automáticas y mucho más.
Pruébalo accediendo a tu cPanel > Aplicaciones Webempresa > WpCenter
¡Gracias!.

ResponderCitar
Respondido : 23/02/2020 12:43 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

MARIA DEL MAR
 MARIA DEL MAR
Estimable Member

@pepesoler

yo tengo multitienda asi que como tendria que hacerlo

e accedido a themes , petselfservice , y dentro me aparece mails y modules pero no me permite editar 

y si entro en el tema default - bootstrap que es el tema de las dos tiendas se abren un monton de carpetas

donde exactamente seria

ResponderCitar
Respondido : 24/02/2020 2:38 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Maria del Mar.

Perdona que no te indique el archivo, el archivo a editar es " breadcrumb.tpl " que se encuentra dentro de la carpeta de la plantilla que estás utilizando.

ahora mismo no se que plantilla es la que utilizas ya que tienes de nuevo la web en mantenimiento, pero bueno es ver la plantilla que tienes activas.

 

Un saludo

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¿Has probado WpCenter?, es nuestro nuevo manager de WordPress desde el propio cPanel sin necesidad de acceder a tu administración, te permitirá configurar actualizaciones automáticas y mucho más.
Pruébalo accediendo a tu cPanel > Aplicaciones Webempresa > WpCenter
¡Gracias!.

ResponderCitar
Respondido : 24/02/2020 2:55 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

MARIA DEL MAR
 MARIA DEL MAR
Estimable Member

@pepesoler

hola buenas tardes pepe

he modificado el codigo y todo correcto sin errores pero sin embargo cuando intento validar en google 

me salta este mensaje

No se puede continuar el proceso de validación
Se han encontrado páginas afectadas. Soluciona el problema y vuelve a ejecutar la validación

 

ResponderCitar
Respondido : 25/02/2020 6:59 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

En la porción de código no veo referencias a data-vocabulary

Revierte los cambios y verifica.

Si sigues con problemas envíanos tu archivo breadcrumb.tpl para revisar. (puedes adjuntarlo como .zip)

Sin embargo si es un archivo de tu theme busca primero si tienes actualizaciones de tu theme ya que esto debería considerarlo el desarrollador del theme.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 25/02/2020 7:58 pm

Cursos Gratuitos WordPress

MARIA DEL MAR
 MARIA DEL MAR
Estimable Member

@jmarreros

hola buenas tardes este es el mensaje que tengo

El esquema data-vocabulary.org está obsoleto
Fecha en que se detectó por primera vez: 22/1/20

Estado: Advertencia
asi que si puede ser que me explique con mas detalle por que no entendi nada
 
 
ResponderCitar
Respondido : 26/02/2020 6:50 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

En ese archivo no veo ninguna referencia de data-vocabulary, es decir debería estar este texto como parte del código pero no esta.

Tal vez sea otro el archivo que debes modificar, prueba descargando tu theme a tu máquina local y con algún editor de texto busca el texto data-vocabulary en qué archivos se encuentra.

Igual como te había comentado esto lo define el theme consulta con los desarrolladores de tu theme ya que es posible que esten preparando alguna actualización.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 26/02/2020 7:19 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

MARIA DEL MAR
 MARIA DEL MAR
Estimable Member

@pepesoler

hola pepe podrias responderme tu la verdad que con jhon no me quedo nada claro 

la ultima actualizacion de google fue ayer dia 27 y me sigue indicando 170 advertencias 1 mas que el otro dia y el data vocabulary suigue obsoleto me dice

2020 02 28 (1)
2020 02 28

ResponderCitar
Respondido : 28/02/2020 6:03 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Indícanos que theme estas usando, de acuerdo a esto si es un theme gratuito podemos detectar si hay algún archivo que tiene data-vocabulary.org como parte de su código.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 28/02/2020 7:26 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

MARIA DEL MAR
 MARIA DEL MAR
Estimable Member

@jmarreros

este es el tema que uso

default-bootstrap version 1.0

Diseñado por PrestaShop

ResponderCitar
Respondido : 29/02/2020 3:39 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

En el tema original, según veo sólo esta en el archivo breadcrumb.tpl.

Sin embargo si ya has realizado las modificaciones y ves que aún tienes advertencias, es posible que sea un tema de cache del navegador o de tu sitio, prueba desactivando módulos de optimización en caso los tengas activos

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 29/02/2020 5:45 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Javier
 Javier
Usuario experto

Buenas tardes, 

Yo tengo el mismo problema y el código que debería de modificar no es exactamente igual al que nos decís que tenemos que modificar. ¿Podéis echar un ojo a mi archivo breadcrumb.tpl ?

Muchas gracias. 

 

ResponderCitar
Respondido : 02/03/2020 3:18 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola Javier

En tu caso debes tener uan versión anterior del theme default-bootstrap, revisa si tienes la versión más reciente ya que el código varía un poco.

Saludos.

 

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 02/03/2020 4:06 pm

Cursos Gratuitos WordPress

Javier
 Javier
Usuario experto

@jmarreros

Buenas de nuevo, 

Solo tenemos esta versión antigua. No tenemos más ni sabemos como actualizar. ¿Como podemos solucionarlo?

 

Gracias. 

ResponderCitar
Respondido : 02/03/2020 4:10 pm
Página 1 / 2

Por favor Iniciar Sesión o Registro