el slider de la plantilla carme se quedo fijo  

Página 1 / 2
 
Carmen
 Carmen
Estimable Member

Hola , el slider de imágenes que aparece en la página principal de la plantilla "carme" se quedó fijo y modulo de facebook no se ve bien

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 06/08/2016 4:39 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Carmen,

Si compruebas la demo "oficial" del Pack Carme verás que el slider se visualiza bien http://demopacktienda.webempresa.eu/prestashop_carme independientemente de que el módulo no se muestre, derivado de cambios en la API de Facebook.

Veo en tu web que has eliminado los productos destacados de portada y otros elementos ¿es posible que hayas deshabilitado funcionalidades del tema en ese proceso de limpieza de elementos de portada que has realizado?

¿Haces copias de seguridad antes de aplicar cambios que afecten al funcionamiento de tu web?

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 06/08/2016 10:21 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Carmen
 Carmen
Estimable Member

Hola, no doy con el problema adjunto capturas por si veis algo mal , a mi me parece que hay demasiados módulos ...pero nose y no me atrevo a tocar nada más.

He probado entrar con el editor " live edit " y funciona la galeria de imagenes

ResponderCitar
Respondido : 08/08/2016 10:48 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

El slide no funciona posiblemente debido a un error javascript, veo que aparece lo siguiente :
ReferenceError: comparedProductsIds is not defined

Has realizado alguna configuraciòn al respecto ?

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 09/08/2016 12:53 am

Cursos Gratuitos WordPress

Carmen
 Carmen
Estimable Member

Hola
Yo creo que no hice nada , donde puedo mirar esa configuración?

ResponderCitar
Respondido : 09/08/2016 1:13 am
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

Prueba a limpiar la cache:
onando-la-cache-de-prestashop.html

Puedes probar a cambiar el modulo:
https://www.webempresa.com/blog/slideshow-responsive-para-prestashop.html

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 09/08/2016 5:07 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Carmen
 Carmen
Estimable Member

Hola , este enlace es para una tienda en desarrollo

www.webempresa.com/blog/gestionando-la-cache-de-prestashop.html

Y para una tienda en producción hay algun video para ver la configuración ?

ResponderCitar
Respondido : 09/08/2016 1:45 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola carmen.
Es lo mismo solo que si la tienda esta en producción se aconseja habilitar ' Smarty Caché '

Revisa esta entrada del blog:
Mejora la velocidad de tu Tienda Prestashop en 5 sencillos pasos

Un saludo

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¿Has probado WpCenter?, es nuestro nuevo manager de WordPress desde el propio cPanel sin necesidad de acceder a tu administración, te permitirá configurar actualizaciones automáticas y mucho más.
Pruébalo accediendo a tu cPanel > Aplicaciones Webempresa > WpCenter
¡Gracias!.

ResponderCitar
Respondido : 09/08/2016 3:15 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Carmen
 Carmen
Estimable Member

Hola
Creo que los parámetros de la caché los tengo bien pero como en los videos aparecen otras versiones de prestashop igual me he dejado algo por configurar, paso capturas para que verifiques si esta bien

ResponderCitar
Respondido : 09/08/2016 8:47 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

En las capturas de pantalla prueba desactivando la sección CCC, espeicalmente la compresion de javascript

Si aun sigues con problemas desactiva la general en la sección cache de la parte final de la pantalla.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 09/08/2016 10:40 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Carmen
 Carmen
Estimable Member

Hola , ya desactive la sección ccc compresión de javascript y la caché de la parte final ...pero todo sigue igual

Si se entra desde la administración la web se ve bien

http://www.tiaras-diademas.com/?live_configurator_token=47d9a6dcbe61a710db96cb32a3c9cd7e&id_employee=1&id_shop=1&theme=theme4&theme_font=font4

pero desde la web no

http://www.tiaras-diademas.com/

Os da eso alguna pista de cual debe ser el problema?

Tambien encontre un error en configuracion ...adjunto captura

ResponderCitar
Respondido : 09/08/2016 11:57 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Es extraño que con la url del live editor si funcione correctamente.

Pasa una revisión de tu cuenta de hosting con la herramienta Stephan en caso algunoas archivos tengan permisos incorrectos , esto lo consigues al hacer un nuevo ticket desde tu área de cliente.

Si cambias de color el theme que estas usando y guardas verifica si te sucede lo mismo, o prueba dejar el color con el que te vino por defecto.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 10/08/2016 12:11 am

Cursos Gratuitos WordPress

Carmen
 Carmen
Estimable Member

Hola, pase el stephan y si había algunos permisos incorrectos y encontre un error pero creo que era de paypal de días anteriores , ahora ya lo tengo solucionado .

El theme de la plantilla original va en rojo a mi me llego en rosa por defecto, cambie el color pero todo sigue igual ; no va la galeria de imagenes y los botones de populares y nuevo no muestran nada sino se pincha encima , y aunque se active al pinchar el botón cuando actualizas la web otra vez se esconden los productos
He estado revisando los módulos pero no encuentro el problema

ResponderCitar
Respondido : 10/08/2016 8:27 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Es como si el live configurator cargara algunos scripts adicionales y se ve correctamente, pero es extraño que tenga este comportamiento, posiblememente modificaste algo por accidente.

Prueba instalar un Pack Carme en una carpeta dese cero y verifica si tras la instalación te sucede lo mismo, luego prueba cambiar de color y verifica nuevamente.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 10/08/2016 10:38 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Carmen
 Carmen
Estimable Member

Hola , parece que lo he podido solucionar en rendimiento / tipo de caché /he marcado MySQL en vez de archivos.

Lo he probado con varios navegadores y parece que ahora la galeria de imagenes se ve bien y el resto de la pagina principal tambien , me lo podeis verificar vosotros a ver si tambien lo veis bien?

ResponderCitar
Respondido : 12/08/2016 9:52 pm
Página 1 / 2

Por favor Iniciar Sesión o Registro