El tamaño de archivo del servidor es diferente de tamaño de archivo local  

 
Ellie
 Ellie
Estimable Member

Buenas tardes,

Resulta que por error he desinstalado una plantilla que iba a usar, y ahora al intentar instalarla de nuevo me da el error que dice "El tamaño de archivo del servidor es diferente de tamaño de archivo local"

No comprendo por qué me da fallo porque esa plantilla ya la tuve instalada antes e iba bien. He buscado en vuestro foro y en google y aunque hay un par de personas que hacen referencia a este error nadie lo soluciona, teneis alguna idea de por qué puede ser?

Gracias!!

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 12/10/2015 2:27 pm
Rafael
 Rafael
Miembro Moderator

Hola Ellie,

Lo que sucede es que estás subiendo un archivo más grande de lo que permite la configuración de tu Hosting.

Revisa que estés subiendo solo el tema y un comprimido donde dentro de él tengas otras cosas que no sean necesarias.

Te recomeindo -> https://www.webempresa.com/blog/item/1396-instalar-temas-en-prestashop.html

Otra opción es que evalúes restaurar los ficheros y la base de datos a un momento anterior con cPRemote.

http://wiki.webempresa.com/Restaurar_Copia_cpRemote

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 12/10/2015 4:08 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Ellie
 Ellie
Estimable Member

Hola Rafael,
ante todo muchas gracias por responder ^_^

te comento, al principio pensé que sería eso del tamaño, pero el archivo que estoy subiendo ocupa sólo 4,2 Mb, así que no creo que ese sea el motivo.

he probado a instalar otra plantilla pero también me da el mismo error (así que debe ser cosa de prestashop y no de la plantilla).

he restaurado la copia con cpremote el home a ayer, y nada, la plantilla no aparece instalada.

Alguna idea de por qué puede ser...? :blush:

ResponderCitar
Respondido : 12/10/2015 5:43 pm
Jhon Marreros Guzman
 Jhon Marreros Guzman
Soporte CMS Webempresa Moderator

Hola

Es extraño el mensaje que comentas, la plantilla que estas tratando de instalar es gratuita?
Prueba hacerlo en otra instalación de prestashop y verifica si te sucede lo mismo

Si has restaurado tu sitio con CPremote, recueda que debes restaurar tanto archivos como BD, ambos de la misma fecha.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 13/10/2015 12:18 am

Cursos Gratuitos WordPress

Ellie
 Ellie
Estimable Member

Buenas noches Jhon,
si, hice backup del home y de las bd, pero nada... igual.
La plantilla es gratuita, y de momento no puedo probarla en otro prestashop porque no tengo mas instalaciones de prestashop.. :blush:

pero he intentado instalar otras dos plantillas en mi prestashop y también me da fallo, por eso empiezo a pensar que es problema de prestashop en vez de la plantilla.

También probé subiéndola por ftp a la carpeta Theme y da el mismo error.

El tema es que si no logro solucionar esto... creo voy a tener que empezarla de nuevo no? Por si acaso ya he guardado en un cvs todos los productos, los artículos cms y demás configuración también se podrían salvar?

gracias por ayudar 🙂

ResponderCitar
Respondido : 13/10/2015 1:26 am
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

Podrías indicarnos de donde descargaste dicha plantilla gratuita para probarlo.

Lo recomendable es que recuperes una copia de seguridad con cPremote, en caso de que no te funcione con una fecha pruebes con una fecha distinta.

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 13/10/2015 8:00 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Ellie
 Ellie
Estimable Member

Buenos días!
La copia del cp con otra fecha no funcionó tampoco.
Pero ya lo he solucionado! Explico la solución por si a alguien le pasa lo mismo:

He descomprimido el instalador zip de prestashop 1.6.1.1 dentro de una carpeta en mi public_html, y ahora (previa copia de seguridad) he copiado y sobreescrito las carpetas: Adapter, classes, config, controllers, core, css, y themes.

(Lógicamente no hacía falta todas, pero he ido probando copiando varias y esas son todas las que ya había copiado en el momento en el que ya funciona).

Gracias a todos por ayudar :laugh:

ResponderCitar
Respondido : 13/10/2015 10:40 am
Rafael
 Rafael
Miembro Moderator

Buenos días Ellie,

Vaya, qué curioso que el error inicial no tenga relación con la solución en si aparentemente.

En cualquier caso, gracias por compartir con nosotros la solución 🙂

Procedemos a cerrar hilo.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 13/10/2015 11:11 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Por favor Iniciar Sesión o Registro