En registro de usuario el Código Postal aparece en rojo aunque se introduzca correctamente  

 
José Ribes Bañuls
 José Ribes Bañuls
Estimable Member

Hola.

En el registro de usuarios, al introducir el Código Postal, su recuadro aparece en rojo como si estuviera mal introducido aunque el formato sea el correcto.

Al darle a "Guardar" no da ningún problema pero el cliente se puede frustrar al ver que el CP está bien y el recuadro está rojo.

En Localización -> Paises -> España he probado cambiar el "Formato del código postal " poniendo "NNNNN" o dejando el campo vacío y sigue marcando el recuadro en rojo.

Un saludo.

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 16/12/2015 9:40 pm
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

Parece ser un bug de PrestaShop, en el siguiente enlace: https://www.prestashop.com/forums/topic/458656-campo-c%C3%B3digo-postal-en-rojo/ comentan 2 posibles soluciones en la pagina 2, verifica si te es de utilidad.

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 17/12/2015 4:08 am

wpdoctor-revisa-la-salud-de-tu-wordpress

José Ribes Bañuls
 José Ribes Bañuls
Estimable Member

La solución más "profesional", la de sustituir el archivo statesManagement.js, no me ha funcionado.

He comentado el trozo de código que indican en global.css y ya no aparece ningún recuadro rojo. Creo que con eso me vale.

Un saludo y muchas gracias.

ResponderCitar
Respondido : 17/12/2015 11:35 pm

Por favor Iniciar Sesión o Registro