En varias zonas de la página salen "?" SOLUCIONADO  

 
Daniel
 Daniel
Usuario experto

En varias zonas de la tienda me salen una serie de interrogantes que no se cómo sustituir por imágenes. ¿Tengo que editar el HTML?

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 08/06/2017 7:00 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Actualmente no puedo navegar por tu sitio porque me aparece que estan en mantenimiento
Contenido solo visible a usuarios registrados

Por cierto el logo sale muy grande, evalúa usar una imagen de menor tamaño.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 08/06/2017 10:16 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Daniel
 Daniel
Usuario experto

Perdona, ahora la tengo activa

ResponderCitar
Respondido : 12/06/2017 10:41 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola roberto.

Lo que nos muestras son los botones de las redes y pertenecen al módulo socialsharing product, revisa si tienes actualizaciones pendientes del modulo o de prestashop y si despues de actualizar se soluciona.

Un saludo

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¿Has probado WpCenter?, es nuestro nuevo manager de WordPress desde el propio cPanel sin necesidad de acceder a tu administración, te permitirá configurar actualizaciones automáticas y mucho más.
Pruébalo accediendo a tu cPanel > Aplicaciones Webempresa > WpCenter
¡Gracias!.

ResponderCitar
Respondido : 12/06/2017 11:16 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Daniel
 Daniel
Usuario experto

No hay actualizaciones pendientes. Pero además me pasa en otros módulos y secciones (blockcart, cartsummary, contactinfos ...) es como que no reconoce algún tipo de icono.

ResponderCitar
Respondido : 12/06/2017 11:32 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Roberto.

La versión que tienes instalada es la 1.6.1.7, la última versión de prestashop de la rama 1.6 es la 1.6.1.14
Actualiza la versión de prestashop y comprueba si se soluciona.

Te dejo enlace al blog donde se explican los pasos para actualizarlo:Actualizar PrestaShop 1.6.x a la versión estable disponible

Recuerda realizar una copia de seguridad antes de actualizar:

Si después de actualizar sigues teniendo problemas con las imagenes puedes probar este modulo gratuito -> Social buttons for Products

Un saludo

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¿Has probado WpCenter?, es nuestro nuevo manager de WordPress desde el propio cPanel sin necesidad de acceder a tu administración, te permitirá configurar actualizaciones automáticas y mucho más.
Pruébalo accediendo a tu cPanel > Aplicaciones Webempresa > WpCenter
¡Gracias!.

ResponderCitar
Respondido : 12/06/2017 3:58 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Daniel
 Daniel
Usuario experto

El problema es que no estaban enlazados en global.css los códigos del fontawesome de los iconos.

ResponderCitar
Respondido : 22/06/2017 12:17 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Roberto.

Genial !!! Me alegra que lo solucionaras :cheer:

Gracias por informarnos y aportar la solución, seguro que viene bien para otros usuarios con el mismo error.

Cerramos el tema.

Un saludo y de nuevo gracias por aportar soluciones.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¿Has probado WpCenter?, es nuestro nuevo manager de WordPress desde el propio cPanel sin necesidad de acceder a tu administración, te permitirá configurar actualizaciones automáticas y mucho más.
Pruébalo accediendo a tu cPanel > Aplicaciones Webempresa > WpCenter
¡Gracias!.

ResponderCitar
Respondido : 22/06/2017 12:22 pm

Cursos Gratuitos WordPress

Por favor Iniciar Sesión o Registro