enlace fallido al darle al producto  

 
rodolfo
 rodolfo
Usuario experto

Hola, en mi tenda online, cuando aparece el producto, si le doy a la foto no me va a la descripción del producto

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 26/04/2018 3:08 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Rodolfo.

¿ Que versión de PS tienes instalada ? comprueba que no tengas actualizaciones pendientes, de PS, módulos y plantilla.

Por cierto ¿ Tu web carga en https ? en el enlace que pones de la web veo que carga con https y no tienes ningún certificado instalado.

Un saludo

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¿Has probado WpCenter?, es nuestro nuevo manager de WordPress desde el propio cPanel sin necesidad de acceder a tu administración, te permitirá configurar actualizaciones automáticas y mucho más.
Pruébalo accediendo a tu cPanel > Aplicaciones Webempresa > WpCenter
¡Gracias!.

ResponderCitar
Respondido : 26/04/2018 3:32 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

rodolfo
 rodolfo
Usuario experto

Hola, tengo la versión 1.7
No tengo actualizaciones pendientes, la web es reciente
He creado un tiket para lo del certificado htts

ResponderCitar
Respondido : 26/04/2018 5:57 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Se crea una url con numeral, un poco extraño, tienes algún módulo relacionado con urls?, prueba deshabilitando temporalmente las urls amigables de tu sitio y verifica si te sucede lo mismo.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 26/04/2018 6:59 pm

Cursos Gratuitos WordPress

rodolfo
 rodolfo
Usuario experto

Hola, no tengo ningún modulo relacionado con urls
he probado lo que comentas y nada

ResponderCitar
Respondido : 26/04/2018 11:14 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Desactivando las urls amigables te sucede lo mismo?, tendrias que dejarlas desactivadas temporalmente para verificar.

Otra opción sería que este relacionado con el theme que usas, podrías probar cambiando temporalmente de theme, pero mejor hacer esta prueba en un clon de tu sitio.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 26/04/2018 11:21 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

rodolfo
 rodolfo
Usuario experto

Hola, sigo con el problema y no se solucionarlo, si le doy a la foto del producto no se dirige al propio producto con sus caracteristicas

ResponderCitar
Respondido : 03/05/2018 11:23 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Rodolfo.

¿ Desactivaste las URl amigables ? prueba a desactivarlas desde Preferencias -> SEO + URLs

¿ Como configuras las categóricas ? ¿ Le añades algún numero al nombre de la categoría ?

Estas utilizando una plantilla de LEO, estas plantillas suelen ser de pago y disponen de su propio soporte, si ves que no consigues solucionarlo, lo mejor es que lo consultes con ellos ya que conocen la pagina y puede ser que sea un problema que tengan localizado.

Un saludo

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¿Has probado WpCenter?, es nuestro nuevo manager de WordPress desde el propio cPanel sin necesidad de acceder a tu administración, te permitirá configurar actualizaciones automáticas y mucho más.
Pruébalo accediendo a tu cPanel > Aplicaciones Webempresa > WpCenter
¡Gracias!.

ResponderCitar
Respondido : 03/05/2018 12:03 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Por favor Iniciar Sesión o Registro