Error 404 , google indexo mi dominio finalizado en en/ de ingles y lo tengo desactivado  

 
Antonio
 Antonio
Usuario eminente

Buenos Noches Chicos.
Prestashop va a terminar con los pocos pelos que me quedan jajaj . Hace un par de días cambiamos de dominio y la re dirección pude solventarla , pero resulta que en los resultados de google cuando buscan la dirección de mi tienda esta aparece terminada en las iniciales en de ingles. Ejemplo mitiendaprestashop.es/en . Pero al pinchar en la pagina y entrar a la home da mensaje de error 404, pagina no disponible. Supongo que es por que no tengo traducida la pagina al ingles, de hecho esta desactivado y en los campos seo url tengo todo configura al español. Dejo captura de pantalla.

Cómo se puede solventar este tema ? Gracias de antemano.

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 18/01/2016 12:31 am
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Antonio,

Accedo a tu Tienda y aterrizo en la web por defecto en español y no veo que tengas idiomas habilitados.

¿Cabe la posibilidad que en la fase de desarrollo no inhibiste la instalación para que no fuese rastreada e indexada y por entonces la tenias en inglés (algo habitual en temas de PrestaShop comprados -lo desconozco- y que entonces se indexasen contenidos con variación de idioma?

¿Has enviado un nuevo sitemap a Google para que reindexe tu sitio completo y poco a poco desaparezcan de las búsquedas rutas con /en/ antiguas?

Es un proceso lento, Google se lo toma con muuuuuucha calma. 🙂

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 18/01/2016 1:13 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Antonio
 Antonio
Usuario eminente

Muchas Gracias Luis, Todo arreglado.

ResponderCitar
Respondido : 19/01/2016 6:40 pm

Por favor Iniciar Sesión o Registro