Error 404 página index  

 
Alberto
 Alberto
Estimable Member

Hola , buenos días.

Planteo un error que me aparece cuando estoy en una categoría por ejemplo en relojes.., y le doy clic a inicio para volver ala página principal , me aparece un error, diciendo productos no disponibles.

¿Qué puedo hacer?

Adjunto imagen.

Gracias

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 25/03/2014 12:32 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Vete en la administración de PrestaShop a Módulos->Módulos. Localiza el módulo de nombre Menú Principal Inicio horizontal y pulsa en su enlace Configurar para editarlo.

Abajo verás un apartado Lista de menús Top Link que debe contener un elemento con la etiqueta "Inicio". Pulsa en el botón Editar que se muestra a la derecha. Verás que se carga encima, en el apartado Añadir Menu Top Link. En el parámetro Enlace pon el valor (Contenido solo visible a usuarios registrados con el http:// delante y pulsa en el botón Editar de esta bloque.

Ahora comprueba si se ha solucionado el problema.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 25/03/2014 2:47 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Alberto
 Alberto
Estimable Member

Hola Pablo, sigue existiendo el problema.

Adjunto imagen

Gracias

ResponderCitar
Respondido : 25/03/2014 3:12 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

He realizado varias pruebas con elemento de menú "Inicio" y en todos los casos carga la página de inicio correctamente. Comprueba si te sigue fallando. De ser así, pásanos el enlace a la página desde la cuál falla el enlace a la página de inicio.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 25/03/2014 4:46 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Alberto
 Alberto
Estimable Member

Hola, el problema sigue existiendo. Dicho problema surge cuando estoy en otra categoría y le doy al menu Inicio y sale el error citado.

El enlace cuando da el error es este:

http://relojea.com/es/relojes/index.php

Gracias

ResponderCitar
Respondido : 25/03/2014 7:55 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

HOla Alberto

Pero desde que categoría ingresas para que el ítem de menú cambie a esta url?

No he podido localizar desde que categoría, indica los pasos exactos para reproducir el error.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 25/03/2014 8:20 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Alberto
 Alberto
Estimable Member

Hola Jhon, el error aparece cuando pincho cualquier producto ( en cualquier categoría) y una vez ampliado la pagina de producto, si le doy clic a INICIO, es cuando aparece el error.

Gracias

ResponderCitar
Respondido : 25/03/2014 8:29 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Alberto,

Si accedes al Back Office, Preferencias, SEO y URLS, Establecer enlace de la tienda, ¿que urls aparecen?.

Me comenta un Técnico de Soporte que el único "error" reseñable de tu tienda es:

Contenido solo visible a usuarios registrados

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 26/03/2014 12:01 am

Cursos Gratuitos WordPress

Alberto
 Alberto
Estimable Member

Hola Luis, aparecen los enlaces siguientes que te adjunto en una imagen.

Gracias y Saludos

ResponderCitar
Respondido : 26/03/2014 12:54 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Revisando el código fuente de tu página veo que el elemento de menú "Inicio" enlaza contra index.php. Esto es lo que te genera los problemas. Parece que esto ocurre debido a que los cambios en el módulo Menú Principal Inicio horizontal no se han aplicado.

Como primera prueba deberías verificar si se trata de un problema con la caché. Para ello vete a Parámetros Avanzados->Rendimiento y pulsa el botón Limpiar la caché Smarty & Autoload.

Si tras este cambio sigue fallando vete al módulo del menú y edítalo. Ahora tienes que asegurarte de que has añadido el elemento de menú correcto. En la parte izquierda de elementos a añadir vete abajo del todo hasta que veas un apartado de nombre Menú Top Enlaces. Hay deberías de ver el elemento de menú "Inicio" que sería el que tendrías que añadir. Ten en cuenta que hay otro elemento de menú "Inicio" arriba que no es el correcto.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 26/03/2014 4:44 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Alberto
 Alberto
Estimable Member

Hola Pablo, he realizado la limpieza de la caché como me has indicado y aparentemente ya funciona bien el elemento de menú Inicio.

Gracias Un saludo

ResponderCitar
Respondido : 26/03/2014 5:26 pm

Por favor Iniciar Sesión o Registro