[Resuelto] Error al acceder a clientes en Prestashop 1.7.6.7 - ERR_TOO_MANY_REDIRECTS  

Página 1 / 2
 
Anibal Adrian
 Anibal Adrian
Usuario activo

Estimados,

Agradecería ayuda.

Desde que actualice a Prestashp 1.7.6.7 no puedo entrar a clientes, sale el siguiente error: ERR_TOO_MANY_REDIRECTS
El error me lo da en todas las pc, tablet y teléfonos.
Probé acceder en incógnito, borrar historial de navegación y cookies.
Tambien note que después de que me da el error al entrar  a MÓDULOS, INFORMACIÓN me salen unos errores:

  • No está autorizado para ver este contenido.
  • No está autorizado para ver este contenido.
  • No está autorizado para ver este contenido.
  • No está autorizado para ver este contenido.
  • No está autorizado para ver este contenido.
  • No está autorizado para ver este contenido.
  • No está autorizado para ver este contenido.
  • No está autorizado para ver este contenido.
  • No está autorizado para ver este contenido.
  • No está autorizado para ver este contenido.
  • No está autorizado para ver este contenido.
  • No está autorizado para ver este contenido.
  • No está autorizado para ver este contenido.
  • No está autorizado para ver este contenido.
  • No está autorizado para ver este contenido.

El proximo ingreso no aparece mas.
Tengo todos modulos comprados en forma legal y mi última compra fue de smart modules directamente por su página https://smart-modules.com/es/ :

Feeds de productos para los Anuncios Dinámicos de Facebook

 

Gracias

---------

Esta página no funciona
axa.com.ar te redireccionó demasiadas veces.

ERR_TOO_MANY_REDIRECTS
---------
 
Respondido : 20/07/2020 8:35 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Es un poco raro esos mensajes, en el front-end de tu sitio no tienes problemas?

Desde qué versión de PrestaShop actualizaste?

Verifica si a nivel de tu carpeta de administración tienes algún archivo .htaccess prueba renombrarlo temporalmente.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

Respondido : 20/07/2020 9:18 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Anibal Adrian
 Anibal Adrian
Usuario activo
Respondido por: @jmarreros

Hola

Es un poco raro esos mensajes, en el front-end de tu sitio no tienes problemas?

Desde qué versión de PrestaShop actualizaste?

Verifica si a nivel de tu carpeta de administración tienes algún archivo .htaccess prueba renombrarlo temporalmente.

Saludos.

Hola,

 

El sitio funciona perfecto sin ningún error.

Actualice desde la version 1.7.6.5 a la 1.7.6.6 y a los dias a la 1.7.6.7
Probé remontar .htaccess y no pasó nada.

Alguna otra sugerencia para probar ?

Gracias por la colaboración

 

Respondido : 21/07/2020 1:36 pm
Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Anibal,

Estos errores suelen generarse por la cache de tu sitio web, prueba eliminar la cache tanto del navegador como del sitio web.

Para ello puedes seguir la siguiente guía -> https://support.google.com/accounts/answer/32050?co=GENIE.Platform%3DDesktop&hl=es

Luego borra la cache de tu sitio desde Parametros Avanzados -> Rendimiento

Screenshot(358)

Una vez realizado esto comprueba las URL de tu sitio web están asociadas de forma correcta en Parámetros de la Tienda -> Trafico & SEO

Screenshot(358)

Una vez realices estas comprobaciones prueba abrir en tu navegador incógnito lo que necesitas en tu sitio web.

Un Saludo

 

Respondido : 21/07/2020 2:43 pm

Cursos Gratuitos WordPress

Anibal Adrian
 Anibal Adrian
Usuario activo

@karen

Hola Karen,

Pruebe y no funciona, incluso clone el site en otra carpeta y sigue con el mismo error.

Después del error al entrar a clientes cuando entro por ejemplo a rendimiento salen estos mensajes solo la primera vez que entro

 

  • No está autorizado para ver este contenido.
  • No está autorizado para ver este contenido.
  • No está autorizado para ver este contenido.
  • No está autorizado para ver este contenido.
  • No está autorizado para ver este contenido.
  • No está autorizado para ver este contenido.
  • No está autorizado para ver este contenido.
  • No está autorizado para ver este contenido.
  • No está autorizado para ver este contenido.
  • No está autorizado para ver este contenido.
  • No está autorizado para ver este contenido.
  • No está autorizado para ver este contenido.
  • No está autorizado para ver este contenido.
  • No está autorizado para ver este contenido.
  • No está autorizado para ver este contenido.
  • No está autorizado para ver este contenido.
  • No está autorizado para ver este contenido.
  • No está autorizado para ver este contenido.
  • No está autorizado para ver este contenido.
  • No está autorizado para ver este contenido.
  • No está autorizado para ver este contenido.
  • No está autorizado para ver este contenido.
  • No está autorizado para ver este contenido.
  • No está autorizado para ver este contenido.
  • No está autorizado para ver este contenido.
  • No está autorizado para ver este contenido.
  • No está autorizado para ver este contenido.
  • No está autorizado para ver este contenido.
  • No está autorizado para ver este contenido.
  • No está autorizado para ver este contenido.
  • No está autorizado para ver este contenido.
  • No está autorizado para ver este contenido.
  • No está autorizado para ver este contenido.
  • No está autorizado para ver este contenido.
  • No está autorizado para ver este contenido.
  • No está autorizado para ver este contenido.
  • No está autorizado para ver este contenido.
  • No está autorizado para ver este contenido.
  • No está autorizado para ver este contenido.
  • No está autorizado para ver este contenido.

Gracias por la colaboración

 

Respondido : 21/07/2020 10:08 pm
Argenis
 Argenis
Soporte CMS Webempresa Moderator

Hola Anibal,

Quizás tengas un problema con los permisos que estaban previamente en la versión que tenias, por lo que puedes intentar lo siguiente.

Ingresa a Parámetros Avanzados > Equipo y pulsa en la pestaña Perfiles. Aquí crea un nuevo perfil, por ejemplo "AdminSuper".

Ahora vete a la pestaña Permisos. Aquí edita el nuevo perfil que has creado y asígnale todos los permisos.

Por último asigna el usuario que habías creado a este perfil y verifica si puedes entrar con él a todas las opciones de la administración sin que te muestre este mensaje indicando que no tienes permisos para ver el contenido.

Igualmente nos comentas si no es esto para poder ver de que otra forma se puede resolver.

Un saludo 🖐️ 

Respondido : 21/07/2020 10:28 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Anibal Adrian
 Anibal Adrian
Usuario activo

@argenis

Hola Argenis
Al realizar el proceso propuesto me encontré con que por más que marque las casillas de clientes al salir no las activa con lo cual no me deja directamente entrar a clientes.

Evidentemente es un problema con los permisos.

 

Cree un perfil nuevo
Agregue todos los permisos

Al entrar nuevamente me encuentro que no me activo los permisos de clientes y si los activo cuando salgo y entro están desactivados

 

Adjunto capturas

snipboard.io/QZtUD8.jpg

snipboard.io/oAq3Sz.jpg

 

Gracias por la ayuda.

 

 

 

Respondido : 22/07/2020 1:34 pm
Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Anibal,

Disculpa si no logro comprender bien tu ultima consulta, ya que veo que ingresa a la sección de clientes se ha solucionado el error de ERR_TOO_MANY_REDIRECTS ?

Puedes comprobar si algún modulo este generando este conflicto, haz instalado alguno reciente? verifica si tienes algunos avisos de error 500 en tu sitio web

En el siguiente articulo puedes verificar como localizarlos -> https://www.webempresa.com/blog/que-es-un-error-500-y-como-localizarlo-en-nuestra-web.html

Asi mismo si es posible indicanos cual es la URL de tu web, de esta forma podemos verificar con mayor detalle.

Un Saludo

This post was modified hace 3 meses por Karen Rios
Respondido : 22/07/2020 2:00 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Anibal Adrian
 Anibal Adrian
Usuario activo

@karen

Hola Karen,

El error sigue igual, no me deja entrar a clientes, me da el error ERR_TOO_MANY_REDIRECTS.
Descubrí con la solución propuesta por @argenis  que no hay forma de activar los permisos para clientes (los activos y al entrar nuevamente no están activados).

Adjunto capturas

snipboard.io/QZtUD8.jpg

snipboard.io/oAq3Sz.jpg

El from office funciona perfecto

https://axa.com.ar

Gracias por la colaboración

Respondido : 22/07/2020 2:30 pm
Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Anibal,

Entiendo, vamos a probar lo siguiente.

Comprueba si tienes deshabilitada la opción de debug en tu sitio

Screenshot(358)

Verifica si tienes una opción habilitada de SSL dentro de las opciones de Parámetros de la tienda -> Configuración

Screenshot(358)

Luego borra todas las cookies del navegador que estés usando, comprueba elimines toda la data.

-> https://support.google.com/accounts/answer/32050?co=GENIE.Platform%3DDesktop&hl=es

-> https://support.mozilla.org/es/kb/Borrar%20cookies

Comprueba si logras ingresar a la sección de clientes sin problemas.

Un Saludo

Respondido : 22/07/2020 3:06 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Anibal Adrian
 Anibal Adrian
Usuario activo

@karen

Hola Karen,

Gracias por el apoyo.

Compruebe todas las configuraciones y están tal cual usted me sugiere y sigue sin funcionar.
Instale Firefox para estar seguro que no es problema del navegador y me da el mismo error al acceder a clientes.

-----------------

The page isn’t redirecting properly

An error occurred during a connection to axa.com.ar.

This problem can sometimes be caused by disabling or refusing to accept cookies.

-----------------

Luego del error al entrar nuevamente al back office me tira errores de acceso en lo primero que entre.

Captura de Pantalla 2020 07 22 a la(s) 12.19.10

---

image

image

This post was modified hace 3 meses 2 times por Anibal Adrian
Respondido : 22/07/2020 4:19 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Prueba deshabilitando la opción de la imagen adjunta.

Captura de pantalla 2020 07 22 a la(s) 11.23.49

Verifica también si tienes espacio suficiente en tu cuenta de hosting.

Si sigues con problemas evalúa recuperar una copia de seguridad antes de las actualizaciones, ten en cuenta que perderás los comabios realizados después de la fecha de restauración.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

Respondido : 22/07/2020 5:25 pm

Cursos Gratuitos WordPress

Anibal Adrian
 Anibal Adrian
Usuario activo

@jmarreros

Hola

Tampoco funciona.

Hay espacio suficiente en el host.

El problema es que la actualización la realicé hace más de una semana y hay muchísimas ventas y cambios en el sistema.

Alguna otra forma de resolverlo.

 

Saludos

 

This post was modified hace 3 meses por Anibal Adrian
Respondido : 22/07/2020 5:30 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Podrías probar descargando una copia de prestashop, descomprimir, y sólo usar la carpeta admin, con otro nombre llevarla a tu instalación y entrar a través de esa carpeta y verificar si te sucede lo mismo.

Con esto se puede descartar algún problema en la copia de archivos de administración.

Saludos.

 

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

Respondido : 22/07/2020 6:18 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Anibal Adrian
 Anibal Adrian
Usuario activo

@jmarreros

Probé y no funciono, restauré varias versiones y nada, sigue el problema.
Me podría recomendar a alguien que me pase presupuesto para solucionar el problema ?

Gracias por la ayuda.

Respondido : 22/07/2020 7:05 pm
Página 1 / 2

Por favor Iniciar Sesión o Registro