Avisos
Vaciar todo

Error cambiar logo en plantilla template monster  

 
David Francisco
 David Francisco
Estimable Member

Hola,
quiero poner el logo de mi tienda en el footer de mi plantilla de TM pero tras subir el logo al servidor e indicar en el archivo footer.tpl la ruta y nombre del logo no se visualiza.

Mi tienda es http://sps-proteccionesdeportivas.com/es/ y la plantilla TM es http://www.templatemonster.com/demo/54008.html.

He descubierto que al abrir la imagen del logo en una pestaña desde la web me aparece una imagen cuadrada, cuando en realidad mi logo es un rectángulo.

Quizás el error está en el tamaño especificado en prestashop para el logo en footer.
¿alguna solución?
Gracias

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 12/08/2016 1:25 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola David.

Según veo en esa URL-> sps-proteccionesdeportivas.com/es/img/footerlogo.jpg, no existe imagen y por eso añade la imagen con el interrogante, tendrás que comprobar que la imagen este en esa ruta y que la extensión sea la misma que carga, jpg, png,tec...

Al ser una plantilla de pago, no podemos descargarla para ver como funciona y guiarte.
Lo mejor sera que consultes con el soporte de template monster

Un saludo

ResponderCitar
Respondido : 12/08/2016 1:59 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

David Francisco
 David Francisco
Estimable Member

Hola Pepe,
te muestro como tengo el código html:

Y la imagen está subida en la carpeta que indico en el código.

La plantilla es gratuita, la puedes descargar como hice yo.
Un saludo

Esta publicación ha sido modificada el hace 3 meses por antonio
ResponderCitar
Respondido : 12/08/2016 2:37 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola David.

Si revisas en el inspector web, veras que la imagen la carga en ' <img src="img/footerlogo.jpg" alt="logo sps protecciones deportivas">

Prueba a cambiar la imagen y en vez de tenerla de la carpeta cms, la dejas dentro de la carpeta img

Un saludo

ResponderCitar
Respondido : 12/08/2016 4:07 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

David Francisco
 David Francisco
Estimable Member

Hola Pepe,
perdona por el retraso en responder, pero estaba de vacaciones.
He incluido la imagen en la carpeta img como me dijiste y aún sigue sin visualizarse en la web. No sé si el problema se debe a las dimensiones de la imagen, ya que parece que la imagen del signo de interrogación es de 125x125 px y la que yo quiero subir es 200x15 px y quizás en CSS esté especificado que las dimensiones deben ser 125x125, aunque no creo porque en la demo de la plantilla la imagen es 200x25 px.

Al inspeccionar elemento he descubierto el error:
GET 404 (Not Found)

En la ruta de la imagen aparece .../es/ , ¿quizás ese es el problema?
Ahora mismo tengo la imagen alojada en la ruta que me indica ese error pero sin /es.

Gracias y un saludo

ResponderCitar
Respondido : 25/08/2016 12:35 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola David.

Añade la imagen con esta ruta ->
pon la dirección completa con el http y las www

Un saludo

ResponderCitar
Respondido : 25/08/2016 2:02 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

David Francisco
 David Francisco
Estimable Member

Muchas gracias, SOLUCIONADO poniendo la url completa.

ResponderCitar
Respondido : 25/08/2016 2:45 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola David.

Me alegra que se solucionara :cheer:

Cerramos el tema

Un saludo

ResponderCitar
Respondido : 25/08/2016 3:48 pm

Cursos Gratuitos WordPress