Error de datos estructurados para Productos - Prestashop  

 
oscar alejandro
Estimable Member

Buenas tardes Equipo Webempresa.

Estoy añadiendo desde hace unos días mi tienda Online a Google Webmaster Tools y me presento cientos de errores en mis productos, quizás en el 90% de ellos, indicándome que se requiera un elemento para mis productos.
Es algo difícil de explicar y he adjuntado algunas imágenes para que me puedan colaborar con ello.

Muchas gracias.

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 06/02/2015 7:06 pm
Jhon Marreros Guzman
Miembro Moderator

Hola

Envía el código que aparece en tu captura de testing tool, puedes adjuntarlo como archivo de texto

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 06/02/2015 8:32 pm
oscar alejandro
Estimable Member

Buenas tardes,.

Con gusto Te he adjuntado un archivo .txt con el codigo completo.

Muchas gracias.

Link a post de foro, solo visible a usuarios registrados
ResponderCitar
Respondido : 06/02/2015 8:37 pm
oscar alejandro
Estimable Member

Buenos dias.
Quede en espera de una ayuda con este tema....

Muchas gracias

ResponderCitar
Respondido : 07/02/2015 4:44 pm
Pablo Velasco
Illustrious Member

Hola,

He revisado el código de alguna ficha de producto de tu web y todo parece correcto, aunque con algunos detalles a tener en cuenta.

En el código de PrestaShop se añaden una serie de etiquetas de texto enriquecido para indicar a los buscadores algunos datos del producto que se está cargando. A priori esto está funcionando bien.

Lo que aprecio es que las etiquetas se cargan tanto para el producto que estamos viendo como para los productos relacionados que se cargan (productos de la misma categoría o productos comprados por los clientes). Tendrías que probar a desactivar estos módulos y comprobar si se sigue mostrando el error en Webmaster Tools.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 09/02/2015 11:40 am
oscar alejandro
Estimable Member

Finalmente me di cuenta de que plantilla que utilizo estaba generando este error y lo solucione consultando un post que se encontraba en WEBEMPRESA. tuve que corregir el codigo de la plantilla pero finalmente lo pude hacer.

Muchas gracias.

ResponderCitar
Respondido : 03/03/2015 4:42 pm

Por favor Iniciar Sesión o Registro