Faltan campos en mis direcciones  

Página 1 / 2
 
Enrique
 Enrique
Famed Member

Buenas tardes,

Al entrar en mis direcciones e ir rellenando los datos. Cuando le doy a guardar me aparece este error:

Estos campos no aparecen para ser rellenados, de ahí que no los pueda rellenar y al guardar me de ese error.

Que modificación hay que realizar para que aparezcan esos campos?, lo he comprobado en un prestashop por defecto en la plantilla por defecto de prestashop y aparecen.

Gracias.

Un saludo, Enrique P.

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 10/09/2014 6:16 pm
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

Genera un usuario registrado para realizar una prueba de compra y poder visualizar dicho error.

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 11/09/2014 2:32 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Enrique
 Enrique
Famed Member

Buenos días,

Contenido solo visible a usuarios registrados

Entra y te vas a "Mis direcciones", al intentar añadir una dirección rellenas los campos, guardas y te aparecerá ese error.

Un saludo, Enrique P.

ResponderCitar
Respondido : 11/09/2014 11:01 am
Lorena
 Lorena
Miembro Moderator

Hola Enrique,

Comprueba la configuración que tienes en Localización -> Países -> España
En la configuración puedes marcar si ¿Necesita código postal/Zip? (lo normal es que esté puesto para poder hacer los envíos correctamente)

Que no aparezcan los estados nos indica que no los tienes activados.
Comprueba que tengas activados los estados de España en el panel de administración -> Localización -> Estados
Puedes filtrar por país España (ya que veo en el formulario que sólo tienes activado en Países España)

Un saludo.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 11/09/2014 12:47 pm

Cursos Gratuitos WordPress

Enrique
 Enrique
Famed Member

Buenas tardes,

Lo tengo igual, no creo que ese sea el problema. Habéis probado a realizar los pasos que os indico??

El problema está en que esos campos no aparecen en la plantilla no?

Gracias.

Saludos, Enrique P.

ResponderCitar
Respondido : 11/09/2014 6:31 pm
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

Verifico que en el proceso de compra no se visualizan los campos que te muestra el error:

Para éste país debe seleccionar un estado.
Código postal inválido. Debe ser escrito como sigue:00000
El número de identificación es incorrecto o ya ha sido utilizado

Verifica si el siguiente enlace te es de utilidad: http://www.prestashop.com/forums/topic/158077-problema-con-registro-de-los-clientes-este-pais-requiere-la-seleccion-de-un-estadoen-proceso/page-3

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 12/09/2014 5:57 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Enrique
 Enrique
Famed Member

Buenos días,

Es imposible que no te salga el error, ya que cuando creas un nuevo usuario para realizar la compra, primero rellenas esta pantalla:

cuando terminas le das a registrar y te lleva a esta:

Una vez en esta rellenas todos los datos y le das a guardar y ahí es donde te sale este error:

Por otra parte, he estado leyendo el tema del link que me has pasado y no puedo desactivar los "estados" de las provincias. En todas las webs de tienda online lo ideal es que aparezca el país y sus estados.

Espero vuestras noticias.

Gracias.

Saludos, Enrique P.

ResponderCitar
Respondido : 15/09/2014 11:54 am
Enrique
 Enrique
Famed Member

Buenos días,

Vuelvo a reiterarme en que el error está en otro sitio.

He instalado el pack prestashop por defecto en esta url:

http://www.informaticapavon.net/desarrollo/presta y ahí si aparecen el campo "Provincia", el campo "DNI" y el campo "Código Postal".

Te adjunto 2 capturas de pantallas para que lo puedas comprobar.

Creo que al modificiar la plantilla no incluistéis en esa parte de la web esos campos. Puede ser?

Gracias.

Saludos, Enrique P.

ResponderCitar
Respondido : 15/09/2014 12:25 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola Enrique

Ingresa a la pantalla de paises indicada anterioremente, seleciona españa, verifia que en dirección se encuentre el DNI y luego guarda el formato actual , luego vuelve a guardar a nivel de pantalla, verifica si con esto te aparece.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 15/09/2014 6:43 pm
Enrique
 Enrique
Famed Member

Buenos días Jhon,

Tampoco me aparece. He guardado las dos veces que indicas.

Un saludo, Enrique P.

ResponderCitar
Respondido : 16/09/2014 10:30 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola Enrique

He probado instalando un pack lisitea y si que aparece las direcciones

SI instalas un nuevo pack Lisitea en una carpeta te sucede lo mismo?,

Envía algunas capturas para ver como tienes configurado en el pack con problemas

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 16/09/2014 4:52 pm
Enrique
 Enrique
Famed Member

Buenas tardes,

He instalado el pack listea en otra carpeta, en esta:

http://www.informaticapavon.net/desarrollo/prueba5 ahí si me funciona pero en la otra no.

Exporto la plantilla y la instalo en prueba 2??

Para que no se pierdan los cambios css, solo tengo que copiar la carpeta css y despues sustituirla no?

Gracias.

Saludos, Enrique P.

ResponderCitar
Respondido : 16/09/2014 5:43 pm

Cursos Gratuitos WordPress

Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola Enrique

Creo que es más configuración por lo que si copias archivos no creo que tengas resultados ya que algunas configuraciones son a nivel de BD.

Lo que te sugiero es que envíes unas captruas de las pantalla de localización => España, tal como se muestra a continuación, pero envíala completa, en donde se vea la iformación superior e inferior , ya que es posible q tengas alguna configuración incorrecta

Has actualizado recientemente tu prestsahop? prueba actualizando en el nuevo pack y verifica si te sucede lo mismo, hemos detectado problemas en otras partes de la funcionalidad de prestashop debido a una actualización.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 16/09/2014 10:39 pm
Enrique
 Enrique
Famed Member

Buenos días Jhon,

La versión de prestashop que tengo es la 1.6.0.8 .

Te adjunto 2 capturas.

De que puede ser?, si yo no he tocado esas configuraciones, solo para activar el idioma de Francia.

Un saludo, Enrique P.

ResponderCitar
Respondido : 17/09/2014 9:33 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola Enrique

Al parecer esta faltando meter campos en el formato de dirección ya que los otros parámetros son correctos

Agrega los campos como se muestra en la captura, también puedes copiar y pegar

firstname lastname
company
vat_number
address1
address2
postcode city
Country:name
State:name
phone
dni

Estos campos lo obtienes de la parte derecha al hacer click en cada uno de lso campos disponibles de los tabs.

Luego graba en , usar mi formato actual y luego graba a nivel de pantalla

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 17/09/2014 5:54 pm
Página 1 / 2

Por favor Iniciar Sesión o Registro