Imagen no visible en fichas de productos  

 
Alexandra
 Alexandra
Noble Member

Buenas,

Desde ayer estamos teniendo problemas al subir la imagen del producto, no se visualiza en el front office ni tampoco en el backoffice y no entendemos por que.

He actualizado en preferencias > imágenes los tamaños además regeneramos las miniaturas, volvimos a probar y nada. Luego en cPanel de administración en public_html ruta: nueva/img los permisos son correctos 0755

¿que otra cosa puedo revisar para detectar el problema? Gracias.

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 08/07/2016 5:01 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Has realizado algún tipo de cambio o configuración recientemente?, verifica si tienes espacio suficiente en tu cuenta de hosting.

Si regeneras las miniaturas te aparece algún mensaje de error?

Si tienes otro sitio web en tu misma cuenta de hosting puedes probar subiendo una imagen.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 08/07/2016 7:48 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Alexandra
 Alexandra
Noble Member

Hola Jhon,

Tenemos espacio suficiente, también es cierto que tenemos instalado otro motor de prestashop 1.6 y el que estamos trabajando es 1.5 por que se compro esa plantilla para esa versión. Tampoco nos sale ningún error al regenerar las miniaturas.

Que puedo hacer? Gracias

ResponderCitar
Respondido : 11/07/2016 9:10 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

La ruta de la imagen es correcta, por ejemplo para la url enviada es :
Contenido solo visible a usuarios registrados

Veo que se muestra una imagen en blanco, prueba con otra imagen, con otro formato por ejemplo .png

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 12/07/2016 12:11 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Alexandra
 Alexandra
Noble Member

Hola he probado con otro formato en png y nada. Crees que sea caché o algo así?

ResponderCitar
Respondido : 12/07/2016 5:15 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Si, si estas usando cache prueba deshabilitarla, prueba también cambiando la imagen de algún producto que se muestra correctamente.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 12/07/2016 7:53 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Alexandra
 Alexandra
Noble Member

Hola

Desactivando la caché y modificando de jpg a png se arreglo. Ahora si cargan:

Contenido solo visible a usuarios registrados

Gracias.

ResponderCitar
Respondido : 13/07/2016 6:39 pm

Por favor Iniciar Sesión o Registro