Impuestos en Canarias, Ceuta y Melilla en Prestashop 1.7  

 
José María
 José María
Nuevo usuario

Buenas tardes, estoy intentando configurar los impuestos para Canarias, Ceuta y Melilla y no lo consigo. Después de muchas pruebas, he visto que si configuro un impuesto para españa (21%) funciona bien, pero en el momento en que quiero seleccionar lugares de España, deja de funcionar. Es decir, si creo una regla de impuestos para España sin seleccionar ciudades, el precio en los productos me aparece con y sin iva pero si creo una regla de impuestos para España, seleccionando todos los lugares excepto Santa Cruz de Tenerife, Ceuta, Melilla y Las Palmas. Deja de funcionar. ¿Alguna idea sobre esto? Muchas gracias de antemano

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 24/05/2019 6:26 pm
Jhon Marreros Guzman
 Jhon Marreros Guzman
Soporte CMS Webempresa Moderator

Hola

Tendrías que enviarnos algunas capturas de pantalla para ver cómo lo has configurado.
De manera general te sugiero volver a realizar la configuración, puedes revisar el siguiente artículo:
https://www.ekumba.es/blog/prestashop-1-6-configuracion-de-impuestos-y-envios-en-1-2/ (es similar para PrestaShop 1.7)

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 24/05/2019 7:13 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

José María
 José María
Nuevo usuario

Gracias Jhon por la respuesta. La verdad es que es la tercera instalación que hago y no consigo que funcione el tema de los impuestos. Se desconfigura cuando selecciono ciudades. Es verdad que me ha aparecido un par de veces una pantalla con tocken inválido cuando accedo a "internacional-localización" para configurar los impuestos. No entiendo por qué ocurre. Tal vez tenga algo que ver pero no se a que tocken se refiere

ResponderCitar
Respondido : 30/05/2019 7:18 pm
Jhon Marreros Guzman
 Jhon Marreros Guzman
Soporte CMS Webempresa Moderator

Hola

Lo de token inválido si que podría tener que ver, es como un fallo de seguridad mientras estas editando algo.

Tienes algún módulo de seguridad?, entiendo que esta conectado con el usuario administrador del sitio
Has probado en otro navegador?.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 30/05/2019 7:44 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Por favor Iniciar Sesión o Registro