Interrogación en fotos prestashop  

 
David
 David
Usuario activo

Resulta que me sale una interrogación en las fotos de los productos: ->

He revisado muchos temas de éste foro para quitar esa interrogación, he mirado permisos y parecen estar bien, he ajustado tamaño/peso de la imagen, regenerado imágenes varias veces y nada...¿alguna solución?

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 13/11/2014 4:18 am
Jordi Sala
 Jordi Sala
Miembro Admin

Hola David,

Revisa lo que indican y realizan en:
http://www.prestashop.com/forums/topic/250948-imagen-con-interrogante/
http://www.prestashop.com/forums/topic/174972-problema-con-imagenes-urge-signo-de-interrogacion/

Respecto al tema de permisos, puedes utilizar el asistente, que si detecta que tienes permisos incorrectos te los corrige:
Accede a tu Área de Cliente https://www.webempresa.com/areacliente.php y pulsa en "Crear Ticket", verás que te permite usar el Asistente Virtual Stephan que te resolverá varios de los problemas habituales. Entre ellos el bloqueo de IP
Pulsa en "Pedir una revisión automática a Stephan", escoge la cuenta de hosting que quieres revisar y pulsa en "Revisar Cuenta", al cabo de unos 30 segundos te mostrará el resultado del análisis.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

ResponderCitar
Respondido : 13/11/2014 8:48 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

David
 David
Usuario activo

Nada..le he pasado la revisión de Stephan y me ha corregido errores pero sigue sin solucionarse, he hecho lo que pone en los otros hilos y nada... creo que puede ser por que borré alguna categoría de la sección imagenes, puede ser? Adjunto captura de cómo tengo esa sección.

ResponderCitar
Respondido : 13/11/2014 12:09 pm
Lorena
 Lorena
Miembro Moderator

Hola David,

Veo que la imagen que no carga (la del interrogante) es Contenido solo visible a usuarios registrados

Comprueba que en Preferencias -> Imágenes tengas activado para los productos las imágenes home_default

Si no lo tienes, actívalo, guarda cambios y no te olvides luego de regenerar las imágenes en regenerar Thumbnails, puedes seleccionar Productos y formato home_default y regenerar.

Un saludo.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 13/11/2014 12:41 pm

Cursos Gratuitos WordPress

David
 David
Usuario activo

Era eso. Ya se ve. Muchísimas gracias. 🙂

ResponderCitar
Respondido : 13/11/2014 12:52 pm

Por favor Iniciar Sesión o Registro