Mejorar la velocidad en PrestaShop  

 
Carlos Antonio
 Carlos Antonio
Usuario experto

Hola
Siguiendo indicaciones de Stepahn he hecho todo lo que me indicaban por problemas en los Parámetros Avanzados > Rendimiento.
Hace unos días limpié la caché como me dijeron (pues no quería que se vieran en google la web y me comentaron que limpiara la caché pero que luego reestableceria unos parametros), y ahora he tenido que cambiarlo, según he visto en el blog indicado.
Despues de hacer practicamente todo lo que me indica el blog,, ya no sale el slider (modulo LEO Camara) en la web que preparo. Además en el punto 4 del blog, "habilitar el sistema de caché en su opción “Sistema de archivos", aunque lo guarde, nunca se guarda.
No sé si esto esta relacionado con que el slider no salga.
Podrían decirme que puedo hacer para que se vuelva a ver el modulo LEO Camara, de la plantilla TEA.

Estoy trabajando con la web: http://comprar-cp15.webprestashop.com/adminwe/index.php, pero hay un dominio dado de alta: comprarverdurasyfrutasecologicas.com...... no sé si esto tiene que ver también con el problema.

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 05/06/2014 10:45 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Carlos,

Accede a Módulos y en el filtro busca "Imagen de la diapositiva Leo con cámara" sin marcar otras opciones en los filtros de la derecha.

Verifica si está instalado y entra en Configuración para ver si está correcto.

Facilitanos una captura de la configuración del módulo.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 06/06/2014 12:53 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Carlos Antonio
 Carlos Antonio
Usuario experto

Le mando las capturas.
El modulo ha desparecido cuando he hecho todo lo que ponía el blog sobre parámetros avanzados.

ResponderCitar
Respondido : 06/06/2014 1:15 am
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

Tu sitio web se encuentra en mantenimiento, tendrías que abrirlo para ver el problema.

Verifica en los parámetros de la imágenes:

Si esta cargando correctamente, caso contrario prueba subiéndola nuevamente. Por ultimo limpia la cache.

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 06/06/2014 1:50 am

Cursos Gratuitos WordPress

Carlos Antonio
 Carlos Antonio
Usuario experto

Hola
No consigo ver el módulo LeoCamara. He subido las fotos en FTP. Y nada.

Si me dice como abrir el sitio para que usted pueda verlo....estoy haciendo una plantilla nueva y faltan muchas cosas.

ResponderCitar
Respondido : 06/06/2014 10:28 am
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Revisando el código fuente de tu página da la sensación de que realmente sí que se está cargando el módulo Leo Camera, ya que veo código de este módulo en la página, solo que no lo está haciendo correctamente.

Por un lado veo que se producen una serie de errores de javascript. No se si has instalado algún módulo adicional en la web que pueda estar causando un conflicto con Leo Camera.

Por otro lado tendrías que verificar que las imágenes que has subido al módulo realmente están correctamente subidas.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 06/06/2014 4:21 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Carlos Antonio
 Carlos Antonio
Usuario experto

Hola
¿Tengo que subir las imagenes en ftp? Lo he hecho y sigue sin salir. ¿Que modulo puede estar causando este problema, pues no se cuál puede ser?

Otra pregunta: puesto que me estoy volviendo un tanto majara con estos pequeños detalles, ¿sería posible que empezara de cero con la plantilla de Tea, osea desde el princpio?

ResponderCitar
Respondido : 06/06/2014 4:25 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola Carlos

Si que es posible, deseas eliminar el sitio actual y reemplazarlo por otro pack , o quieres tener una instalación de otro pack en una carpeta diferente?

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 06/06/2014 8:00 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Carlos Antonio
 Carlos Antonio
Usuario experto

Hola
Hola Jhon,
La verdad es que he verificado que las imágenes están bien subidas como me han dicho, y me da la sensación de que hay un conflicto entre el modulo y otra extensión. Antes de hacer nada, ¿cómo puedo saber si hay dicho conflicto con otra extensión, osea cuál es? Yo no controlo la criptografía, lo siento.
Les decía lo de la plantilla, porque a lo peor viene de ahí el conflicto, no sé.
Si después de que me indique si puedo averiguar el primer punto, no consigo nada, en el cambio sí me gustaría que fuera la misma plantilla TEA. ¿Me conviene tener la actual guardada por si acaso?
En este último caso, cómo hago para cambiarla?
Gracias por adelantado

ResponderCitar
Respondido : 06/06/2014 8:18 pm
Carlos Antonio
 Carlos Antonio
Usuario experto

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

Prueba despublicando módulos para verificar cual es el que te causa el conflicto y se llega a mostrar el slide.

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 07/06/2014 1:20 am

Por favor Iniciar Sesión o Registro