navegacion lenta en mi panel de control  

 
Ramon
 Ramon
Estimable Member

Me encuentro que a cuando accedo a mi panel de control de mis prestashop, el panel de administracion para hacer cambios en mi web , me va muy lento a la hora de cargar cualquier cosa, he analizado la web desde el asistente virtual stephan no detecta ningun fallo todo es correcto, estoy trabajando en la ultima version de prestashop. he probado diferentes navegadores y sigue pasando ya no se que hacer mas

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 04/11/2016 1:55 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

¿Estás utilizando el navegador Chrome para navegar por la administración de la web?

Al parecer hay reportado un bug por el cual con las últimas versiones de Chrome el funcionamiento de la administración no es todo correcto.

En espera de que esto se resuelva en futuras versiones de PrestaShop podrías probar otro navegador alternativo, como Firefox, para ver si detectas una navegación más rápida.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 04/11/2016 4:21 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Ramon
 Ramon
Estimable Member

he intentado todos los navegadores como indique , chrome, explorer i mozilla, en todos me pasa lo mismo, en explorer directamente ya no lo abre
Gracias

ResponderCitar
Respondido : 04/11/2016 5:20 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Explorer descártalo, mejor usar Firefox, la lentitud te va en cualquier apartado del sitio o sólo en algunas pantallas?

Prueba limpiando la cache de tu navegador, si tienes algun complemento de navegador prueba desac´tivándolo.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 04/11/2016 8:47 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Ramon
 Ramon
Estimable Member

Ya he encotrado cual era el problema. No tiene que ver con el navegados. Si activo la cache me va lento, adjunto la primera imagen,

llamada captura, si la desactivo va mucho mas rapido. La active porque sino el asistente virtual steven me dice que mi pagina tiene un fallo, adjunto la segunda imagen, llamada Captura 2. Entonces me surge la duda, ahora me va bien, pero cual es la correcta? el que el servidor virtual dice (que entonces no hay manera de cargar el panel de administracion) o la qeu me va bien pero me sigue indicando que no esta bien configurado mi panel?

Gracias

ResponderCitar
Respondido : 07/11/2016 9:56 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Ramón.

Prueba primero a limpiar la cache.

.- Accede a Parámetros Avanzados -> Rendimiento y una vez ahí hacer clic en el botón superior Vaciar la caché o cookies.

Revisa también si tienes algún modulo de estadísticas ( Google Analytics, etc... ) Activo en la administración de prestashop, estas extensiones suelen consumir muchos recursos ya que realizan muchas consultas.

Un saludo

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¿Has probado WpCenter?, es nuestro nuevo manager de WordPress desde el propio cPanel sin necesidad de acceder a tu administración, te permitirá configurar actualizaciones automáticas y mucho más.
Pruébalo accediendo a tu cPanel > Aplicaciones Webempresa > WpCenter
¡Gracias!.

ResponderCitar
Respondido : 07/11/2016 10:43 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Ramon
 Ramon
Estimable Member

Buenas tardes.
Pasa lo mismo.
La unica opcion que tengo es desactivar el cache, como adjunte en la foto, pero cuando pasa el reconocimiento del asistente virtual me dice que hay un fallo, que es este que indico.
Gracias

ResponderCitar
Respondido : 07/11/2016 6:32 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Lo que te reporta Stephan es una recomendación, habilitar la cache es especialmente útil cuando tienes muchos productos y muchas visitas, es un tema de optimización en el front-end de tu sito.

Lo que comentas que tras activarla se vuelve todo lento en el backend me parece extraño.
Podrías esperar una actualización de PrestaShop y verificar si con eso se soluciona el problema.
Otra opcion es probar con una carpeta de administración de otra instalación y copiarla a tu cuenta (puede tener otro nombre) y probar ingresar a la administraci{on de tu sitio desde esta carpeta.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 07/11/2016 10:30 pm

Cursos Gratuitos WordPress

Por favor Iniciar Sesión o Registro