No actualiza la pag...
Avisos
Vaciar todo

No actualiza la pagina  

 
Carlos
 Carlos
Honorable Member

Buenos días!
Tenemos una instalación nueva, que solo hemos instalado el tema, intento modificar el contenido de una sección estática  https://www.cattaleiasoul.com/content/4-sobre-mi,  aparece como actualizado pero no lo actualiza ni tampoco se cambia en la administración, ¿sabéis que ocurre?

He desactivado las caches y la microcaches del servidor.

 

Screenshot (41)

Contenido solo visible a usuarios registrados

Citar
Respondido : 06/04/2022 10:41 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Carlos.

No vemos problemas en la instalación, lo unico que hemos visto es que tenias carpetas y archivos con los premiso mal y los hemos corregido

screenshot soporte.webempresa.com 2022.04.06 12 59 30

Revisa si después de esto puedes guardar las modificaciones.

 

Un saludo

ResponderCitar
Respondido : 06/04/2022 12:00 pm

Cursos Gratuitos WordPress

Carlos
 Carlos
Honorable Member

@pepesoler

Hola! Muchas gracias! pero nos ocurre lo mismo ... he borrado la cache y cambiado de navegador y no funciona 🙁

ResponderCitar
Respondido : 06/04/2022 12:09 pm
Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Carlos, 

Prueba cambiar el tema al clásico y comprueba si al intentar hacer un cambio de forma correcta, de igual forma prueba desactivar los módulos no nativos de PrestaShop desde Parámetros avanzados -> Rendimiento para comprobar si alguno puede causar el conflicto.

Screenshot   2022 04 06T073007.949

Revisa esto y nos comentas como ha ido todo

Un Saludo 

 

ResponderCitar
Respondido : 06/04/2022 12:31 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Carlos
 Carlos
Honorable Member

@karen

Hola,

No tampoco nos funciona, hemos desactivado el tema Y desactivado los módulos nativos y nada sigue sin funcionar, borrando la cache 

ResponderCitar
Respondido : 06/04/2022 12:47 pm
Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Carlos, 

Verifica activar la opción de modo Debug y comprueba si al hacer algún cambio te muestra algún error que nos pueda indicar que sucede. Para activar el modo Debug debes ir al apartado de Parámetros avanzados -> Rendimiento 

Screenshot   2022 04 06T084620.741

Verifica esto y nos comentas como ha ido todo

Un Saludo 

ResponderCitar
Respondido : 06/04/2022 1:46 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Carlos
 Carlos
Honorable Member

@karen

Ya lo he activado, y parece que error no muestra

Screenshot (42)
ResponderCitar
Respondido : 06/04/2022 2:28 pm
Carlos
 Carlos
Honorable Member

Hola,

La verdad que no sé porque me aparecen los otros idiomas cuando no están activos, a lo mejor puede ser algo de eso??

Screenshot (43)

 

Screenshot (44)
ResponderCitar
Respondido : 06/04/2022 2:30 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Carlos
 Carlos
Honorable Member

Hola,

He intentado eliminar los idiomas a ver si ese el problema y por eso no se actualiza la página, y me provoca un error 500, adjunto captura

if ($module !== '.' && $module != '..' && $module !== '.svn' && file_exists($tPath_from . 'modules/' . $module . '/translations/' . (string) $iso_from . '.php')) {

 

Screenshot (45)
ResponderCitar
Respondido : 06/04/2022 3:07 pm
Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Carlos, 

Es una opción que puedes probar activando estos idiomas, también puedes verificar si al bajar la versión de PHP a 7.3 se muestran los cambios de forma correcta https://guias.webempresa.com/preguntas-frecuentes/cambiar-la-version-php/

Como te comenta Pepe no vemos ningún problema adicional en la instalación que pueda generar este tipo de error, también puedes verificar si al instalar una nueva instalación en un subdominio no se genera ningún tipo de error. 

Verifica esto y nos comentas como ha ido todo

Un Saludo 

ResponderCitar
Respondido : 06/04/2022 3:08 pm

Cursos Gratuitos WordPress

Carlos
 Carlos
Honorable Member

@karen

He bajado la versión 7.3 y no funciona 🙁

ResponderCitar
Respondido : 06/04/2022 3:29 pm
Carlos
 Carlos
Honorable Member

He conseguido eliminar los idiomas ... y ahora ya me funciona

 

ResponderCitar
Respondido : 06/04/2022 3:30 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Carlos, 

En este caso como te comento, realiza una prueba en una nueva instalación y comprueba si dentro de ella no se muestra ningún error

Revisa esto y nos comentas como ha ido todo

Un Saludo 

ResponderCitar
Respondido : 06/04/2022 3:31 pm