Avisos
Vaciar todo

no aparecen impuestos en los detalles del pedido  

 
JAVIER
 JAVIER
Estimable Member

Hola chicos creo que algo no esta bien configurado o algo en la web,
porque en el detalle del pedido del cliente aparece el gasto de envio gratis , cuando en realidad no tengo gastos de envio gratis y no aparece tampoco el impuesto desglosado por lo que los clientes me llaman cada dos por tres para indicarme que en la web les pone el transporte gratis en el detalle del pedido y no pone nada del impuesto pero luego al final si que lo suma.
como puedo solucionar esto??
Os añado imagen.
gracias

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 28/01/2019 9:13 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Javier.

Veo que el transporte si que aparece reflejado.

.- Accede a Transporte -> Preferencias
.- Comprueba si tienes algo añadido en la celda " Envío gratuito a partir de "

no pone nada del impuesto pero luego al final si que lo suma
.- Accede a Pedidos -> Facturas y revisa si tienes activada la opcion de " Activar desglose de impuestos "

Un saludo

ResponderCitar
Respondido : 29/01/2019 10:37 am

wpdoctor-revisa-la-salud-de-tu-wordpress

JAVIER
 JAVIER
Estimable Member

Hola pepe, lo que me dices del transporte esta a 400€ y lo de las facturas esta activado , y aun asi sigue sin aparecer el iva desglosado cuando realiza el cliente la compra.
y lo del envio gratuito aparece cuando el cliente hace una simulacion de compra sin darse de alta como cliente, lo cual veo que me esta haciendo perder ventas porque doy por hecho que si antes de darse de alta, le pone el envio gratuito y despues de darse de alta si que se lo incluye pero no le separa el iva , pero si se lo suma, da la sensacion de engaño .
Lo cual no es nuestra posiblemente denote que no somos de confianza y me haga perder ventas.
Que más crees que puedo hacer para solucionar estos temas??

gracias

ResponderCitar
Respondido : 29/01/2019 6:34 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Si estas usando algún módulo de optimización desactívalo temporalmente, o desactiva las optimizaciones de PrestaShop y verifica, si aún tienes el problema prueba eliminar y crear nuevamente los métodos de envío.

Envíanos algunas capturas de pantalla para ver cómo lo tienes configurado.

Saludos.

ResponderCitar
Respondido : 29/01/2019 8:58 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

JAVIER
 JAVIER
Estimable Member

Hola John,
las optimizaciones de prestashop son las que vienen en parametros avanzados-rendimiento?
Si es asi , envío imagen de la configuración de las mismas.
Lo de borrar y crear nuevamente los metodos de envio ya lo he hecho y sigue igual.

ResponderCitar
Respondido : 29/01/2019 9:39 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola javier.

lo del envio gratuito aparece cuando el cliente hace una simulación de compra sin darse de alta como cliente

No veo que tengas activada la opción de simulación y veo que carga los gastos:

Para el tema de los impuestos, revisa lo siguiente:
.- Accede a Localización -> Impuestos
.- En el bloque " OPCIONES DE IMPUESTOS " selecciona " SI " en " ¿Mostrar los impuestos en el carrito? "

Comprueba si después de esto se desglosan los impuestos en el carro.

Un saludo

ResponderCitar
Respondido : 30/01/2019 1:23 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

JAVIER
 JAVIER
Estimable Member

muchas gracias por tu ayuda, con eso ya esta solucionado

un abrazo

ResponderCitar
Respondido : 30/01/2019 5:43 pm