Página blanco en ac...
Avisos
Vaciar todo

[Resuelto] Página blanco en acceso a Gestor de módulos  

 
Ramón
 Ramón
Nuevo usuario

Tenemos un pequeño problema, al intentar acceder en prestashop al apartado Módulos > Gestor de módulos, se muestra un pantalla en blanco (Esto antes no ocurría y no hemos instalado ningún módulo últimamente).

- Hemos activado el Modo Debug, pero no muestra ningún tipo de error.
- En el log del servidor tampoco se encuentra ningún error 500.
- Hemos probado distintas versiones de PHP, pero sigue sin funcionar ese apartado.

Nuestra versión de prestashop es la 1.7.6.3

Muchas gracias,

Un Saludo.

Contenido solo visible a usuarios registrados

Respondido : 17/01/2022 2:12 pm
Bruno
 Bruno
Soporte CMS Webempresa Moderator

Que tal Ramon,

Desde el asistente virtual stephan he podido ver el siguiente error fatal 

image

Veo el siguiente error con el modulo Seur que puede estar relacionado:

[17-Jan-2022 09:14:26 Europe/Madrid] PHP Notice: Undefined variable: id_status_order in /home2/elaxticc/public_html/kamaboo.com/modules/seur/classes/SeurOrder.php on line 191

Si no puedes acceder a modulos renombra la carpeta del modulo:

.- Accede a tu cuenta de cPanel -> Administrador de archivos

.- Accede a kamaboo.com -> modules y renombra la carpeta seur, por ejemplo seur_old

 

 

Revisa si con eso puedes acceder al apartado de modulos de Prestashop

 

Saludos!

Esta publicación ha sido modificada el hace 4 meses por Pepe
Respondido : 17/01/2022 2:59 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Ramón
 Ramón
Nuevo usuario

Hola Bruno,

Muchas gracias por la respuesta, hemos probado a renombrar la carpeta del módulo de "seur" y sigue resolviendo una página en blanco.

Por otro lado hemos vuelta a limpiar el caché y tampoco lo ha solucionado.

Por si te sirve de ayuda hemos hecho varios intento de acceder a gestión de módulos, el último 17:29, puedes ver algún error más?

Podría estar relacionado con el otro error que comentas de "Max_user_conections"?

Muchas gracias,

Un Saludo!

Respondido : 17/01/2022 4:33 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Ramón.

Le pedi a un compañero de hosting que hiciera una captura de pantalla de lo que tienes en Modulos y veo que sigue con el mismo nombre:

screenshot cp5000.webempresa.eu 2083 2022.01.17 17 36 40

Renombra los dos modulos que tienes de seur.

 

Si tienes un 500 en al sección de modulos es porqué algún modulo no esta funcionado bien, el único que veo con problemas es el de Seur.

Otra opción seria renombrar los modulos que no sean oficiales de prestashop e ir probando hasta encontra el que este causando ese problema.

 

Un saludo

 

 

 

Respondido : 17/01/2022 4:41 pm

Cursos Gratuitos WordPress

Ramón
 Ramón
Nuevo usuario

Hola Pepe,

Si, ayer hemos renombrado el módulo de SEUR y comprobado después si funcionaba, pero no. Después los hemos vuelto a poner con su nombre original, ya que nuestra tienda está en activo y en principio el módulo de SEUR funciona correctamente accediendo desde los enlaces propios que genera en el menú de prestashop.

De todas formas lo hemos vuelto a hacer y renombrado ambas carpetas a:

seur_last
seurcashondelivery_last

Después hemos borrado el caché y probado a acceder a Módulos > Gestor de módulos, pero sigue resolviendo la página en blanco (último intento a las 14:23).

Muchas gracias,

Un Saludo!

Respondido : 18/01/2022 1:24 pm
Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Ramón, 

Como comenta Pepe estos errores suelen ser generados por algún módulo que no está funcionando de forma correcta, prueba desactivar cualquier módulo no nativo de prestashop y comprueba si al hacerlo puedes acceder de forma correcta a esta sección. 

Para esto tendrás que ir probando renombrando modulo por módulo mientras pruebas cuál genera el error 

Verifica esto y nos comentas como ha ido todo

Un Saludo 

 

Respondido : 18/01/2022 1:50 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Ramón
 Ramón
Nuevo usuario

Hola Karen,

 

Si, justo os íbamos a escribiros ahora. Hemos localizado el módulo que daba problemas.

 

Muchas gracias por la ayuda,

 

Un Saludo.

Respondido : 18/01/2022 2:10 pm