Página de detalles del producto se queda en blanco  

 
Enrique
 Enrique
Famed Member

Buenas tardes,

He estado despublicando algunos módulos que no me hacían falta, módulos que no son importantes.

Ahora cuando entro en la ficha de un producto, se que queda la página en blanco:

http://informaticapavon.net/desarrollo/laandaluzalowcost/index.php?id_product=84&controller=product

porque?

Un saludo, Enrique P.

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 22/10/2014 6:57 pm
Jhon Marreros Guzman
 Jhon Marreros Guzman
Soporte CMS Webempresa Moderator

Hola

Si aún tienes los módulos que has despublicado, prueba publicando nuevamente, es posible que alguno de ellos si que lo estes usando

Si lo has eliminado completamente te recomiendo recuperar una copia de seguridad, puedes hacerlo con Akeeba si has hecho copia o usar CPremote (verifica si lo tienes desde el cpanel de tu cuenta de hosting)

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 22/10/2014 7:18 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Enrique
 Enrique
Famed Member

Buenas tardes,

No creo que sea eso, ya que el footer no influye nada en la página de detalles del producto. Debe de ser otra cosa...

He vuelto a activar los módulos, pero tampoco me deja entrar en la página de detalles.

No puede ser un "bug", he leído por ahí que al despublicar los productos destacados, paso esto.

Puede ser?

Espero sus noticias, tengo que resolver este incoveniente lo antes posible.

Gracias.

Saludos, Enrique P.

ResponderCitar
Respondido : 22/10/2014 7:52 pm
Jhon Marreros Guzman
 Jhon Marreros Guzman
Soporte CMS Webempresa Moderator

Hola

Actualmente ya se muestra un producto al acceder a :
Contenido solo visible a usuarios registrados

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 22/10/2014 10:21 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Enrique
 Enrique
Famed Member

Buenas,

Te he creado un usuario y contraseña con estos datos:

Contenido solo visible a usuarios registrados

Entra, e intenta acceder a la ficha de un producto para "añadirlo al carro" por ejemplo. Ahí podrás comprobar que la página se queda en blanco.

A ver si podemos solucionar este problema, necesito resolverlo antes de mañana.

Gracias.

Saludos, Enrique P.

ResponderCitar
Respondido : 23/10/2014 12:38 am
Enrique
 Enrique
Famed Member

Buenas,

Puede ser que como tengo creados "grupos de clientes" se halla desactivado el index.php en algún hook??

Espero vuestras noticias.

Gracias.

Saludos, Enrique P.

ResponderCitar
Respondido : 23/10/2014 1:13 am

Cursos Gratuitos WordPress

Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Enrique,

Veo que en la vista de subcategorías el producto con ID 84 si se visualiza pero no despliega la vista de "destalles" del producto.

Ejecuta Stephan desde tu Área de Cliente para ver si hay errores concretos atribuibles a este problema.

Accede a tu Área de Cliente y pulsa en "Crear Ticket", verás una nueva pantalla que te permite usar el nuevo Asistente Virtual Stephan, pulsa en "Pedir una revisión automática a Stephan", escoge la cuenta de hosting que quieres revisar y pulsa en "Revisar Cuenta", al cabo de unos 30 segundos aproximadamente te mostrara el resultado del análisis y si no resuelve tu problema podrás crear un ticket pulsando en la parte inferior en "Quiero crear un nuevo Ticket".

Una vez obtengas el reporte indícanos que errores te muestra para que te indiquemos.

Otra opción es que te plantees una restauración de la web a un punto anterior a la despublicación de módulos ¿hiciste copia de seguridad, como recomendamos siempre, antes de despublicar los módulos?.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 23/10/2014 4:10 am
Enrique
 Enrique
Famed Member

Buenos días,

Me muestra lo siguiente:

- La Andaluza Lowcost

Domino (servidor web): informaticapavon.net/desarrollo/laandaluzalowcost/
PS_SHOP_DOMAIN: (Dominio configurado en Preferencias >> SEO y URLs)
PS_SHOP_DOMAIN_SSL: (Dominio configurado en Preferencias >> SEO y URLs)
Directorio: /home/informa5/public_html/desarrollo/laandaluzalowcost/
Versión: 1.6.0.9
Versión de BBDD: 1.6.0.9
Base de Datos: informa5_pc3
Tipo de BBDD:
Usuario de BBDD: informa5_pc3
Prejijo: ps47f_
Host: localhost
==================================================================
ATENCION ! Su version de Presathop debería incluir el fichero /cache/class_index.php, proceda por favor según el siguiente enlace
https://github.com/PrestaShop/PrestaShop/blob/8288a6fffa0eb7a42b280298f798ff9292dd7be3/classes/PrestaShopAutoload.php
==================================================================
PARAMETROS SMARTY PRESTASHOP
* Compilación de SMARTY: Habilitada
* Caché de SMARTY: Deshabilitada
* Consola depuración SMARTY: Deshabilitada
PARAMETROS CCC PRESTASHOP
* Cache para CSS: Deshabilitada
* Cache para Javascript: Deshabilitada
* Reducción de código HTML: Deshabilitada
* Comprimir Javascript: Deshabilitada
* Caché de navegador .htaccess: Deshabilitada
==================================================================
Vemos que tiene problemas en los Parámetros Avanzados > Rendimiento en su Prestashop. Le recomendamos que revise este artículo de nuestro blog para ajustar estos parámetros.
https://www.webempresa.com/blog/item/1378-mejora-la-velocidad-de-tu-tienda-prestashop-en-5-sencillos-pasos.html

A parte me ha correigo algunas permisos de distintas carpetas y archivos.

No tengo realizada copia de seguridad. Los módulos están publicdos de nuevo, el error no viene de ahí...

Hay un producto en novedades, que si haces clic sobre el sin estar logueado si te muestra la página de detalles de producto.

Espero solucionarlo durante la mañana.

Gracias.

Un saludo, Enrique P.

ResponderCitar
Respondido : 23/10/2014 9:50 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Jordi Sala
 Jordi Sala
Miembro Admin

Hola Enrique,

Creo que lo mejor es que vuelvas el sitio web a un estado anterior en el que funcionaba correctamente.

Revisa el siguiente enlace para restaurar archivos, directorios, emails o cuenta completa fácilmente desde tu panel de control cPanel: http://wiki.webempresa.com/Restaurar_Copia_cpRemote

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

ResponderCitar
Respondido : 23/10/2014 11:02 am

Por favor Iniciar Sesión o Registro