PrestaShop no carga los estilos tras borrar la caché  

 
Walter
 Walter
Usuario activo

Buenos días,

Abro este tema porque lleva ocurriendo hace ya algún tiempo, que cada vez que borro la caché de PrestaShop, la página no carga los estilos en el frontend (el backoffice continua funcionando con normalidad), solía solucionarlo poniendo la página en mantenimiento y quitándola de mantenimiento otra vez. El problema viene cuando hemos instalado el certificado gratuito SSL Let's Encrypt en el dominio de la página, ahora, realizo los mismos pasos para solucionarlo y no vuelve en sí la página, por tanto me he visto forzado a deshabilitar el cifrado SSL desde las preferencias del backoffice, el otro día, horas después de haber desactivado el cifrado, volví a activarlo y cargaba correctamente los estilos, pero el tema está en que no debería de dejar de cargar los estilos en ningún momento, ahora mismo estamos otra vez funcionando sin cifrado, tengo más dominios con PrestaShop instalado y no tienen ningún problema, en todos utilizo la misma plantilla y están en la misma versión de PrestaShop (1.6.1.13).

Gracias por vuestra atención.

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 18/05/2017 1:32 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Walter.

Para revisar lo que nos comentas necesitamos que tengas el certificado instalado.
Solo una consulta ¿ tienes instalado Varnish Cache ?

Un Saludo

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¿Has probado WpCenter?, es nuestro nuevo manager de WordPress desde el propio cPanel sin necesidad de acceder a tu administración, te permitirá configurar actualizaciones automáticas y mucho más.
Pruébalo accediendo a tu cPanel > Aplicaciones Webempresa > WpCenter
¡Gracias!.

ResponderCitar
Respondido : 18/05/2017 3:38 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Walter
 Walter
Usuario activo

Así es,
Módulo de Cache para Varnish v0.1.0 - por Webempresa
Este módulo te permite gestionar la caché de Varnish de Webempresa desde el panel de Prestashop.

ResponderCitar
Respondido : 18/05/2017 5:58 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Walter.

Ok, desactiva el modulo y manda un ticket a soporte para que lo desactiven de tu cuenta, una vez eso activa de nuevo el certificado y revisa si se soluciona.

Con esto veremos si es problema de la cache de varnish.

un saludo

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¿Has probado WpCenter?, es nuestro nuevo manager de WordPress desde el propio cPanel sin necesidad de acceder a tu administración, te permitirá configurar actualizaciones automáticas y mucho más.
Pruébalo accediendo a tu cPanel > Aplicaciones Webempresa > WpCenter
¡Gracias!.

ResponderCitar
Respondido : 18/05/2017 6:17 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Walter
 Walter
Usuario activo

Has dado en el clavo Pepe, puse un ticket y tus compañeros me dijeron que no hay que desactivar el módulo de varnish cache porque generaría problemas en la página, lo que hay que hacer es desactivar la caché de varnish desde dentro del módulo, después he desinstalado el certificado SSL del dominio, tras eso me ha estado dando error al reinstalar el certificado en el dominio, pero tras 20 minutos de intentos lo he conseguido instalar de nuevo y la verdad es que la página ahora funciona bastante más fluida.

Muchas gracias por tu atención.

ResponderCitar
Respondido : 19/05/2017 10:51 am

Por favor Iniciar Sesión o Registro