problema al instalar favicon prestashop  

 
Dayanaira
 Dayanaira
Estimable Member

saludos, puse el favicon con la extension ico como pedia para mi pagina prestashop y ahora desaparece todo y no se muestra la pagina, hay alguna forma de resolver ese problema, pues cuando trato de quitar el icono no me permite. gracias

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 22/03/2014 1:44 am
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

Tu sitio web se encuentra en mantenimiento por lo que no podemos ver el problema.

Verifica si ejecutando Stephan te muestra algún registro de errores.

Saludos.

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 22/03/2014 2:13 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Dayanaira
 Dayanaira
Estimable Member

ya quite el mantenimiento, adjunto le envio el error que muestra.

ResponderCitar
Respondido : 22/03/2014 2:26 am
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

Al parecer se ha tocado algo de manera incorrecta en el modulo, en el siguiente enlace se aconseja realizar una actualización: http://www.prestashop.com/forums/topic/317006-fatal-error-call-to-undefined-method-mediaaddjsdef-in-varwwwmodulesblocksearchblocksearch/

Prueba desactivando el modulo que estabas modificando para ver si se muestra la web.

Saludos.

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 22/03/2014 2:44 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Dayanaira
 Dayanaira
Estimable Member

es que yo no he puesto ningun modulo, simplemente puse un icono de favicon y ocurrio este error, al parecer no me esta entendiendo, y lo que me acaba de enviarn o puedo resolverlo., no puedo actualizar a 1.6 porque ya lo hice tuve que quitarlo porque todo se daño. hay alguna otra forma de hacerlo , porque como le explico , solo puse una foto de favicon con extension ico y paso eso. lo que me envia ahora no puedo hacerlo porque no puedo actualizar.

ResponderCitar
Respondido : 22/03/2014 2:47 am
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

Verifica si se soluciona renombrando el directorio blocksearch que se encuentra en el directorio modules por blocksearch_old para verificar si se muestra la web.

Yo descarto que ese haya sido el problema, en todo caso puedes verificar restaurando a una versión anteriormente mediante cPremote: http://wiki.webempresa.com/Restaurar_Copia_cpRemote

Saludos.

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 22/03/2014 3:05 am

Cursos Gratuitos WordPress

Dayanaira
 Dayanaira
Estimable Member

cambien el nombre del archivo a blocksearch_old, y verifico que la pagina se muestra las demas categorias y secciones cms, pero cuando le doy a entrar a la parte frontal de inicio no se muestra. que se puede hacer ahi,m pues no ya hice una restauracion y hoy realice demasiados cambios y eso se me borraria como me paso anteriormente, solo es la parte de inicio que no se muestra ahora. puede verlo si puede. adjunto como da stephan el error

ResponderCitar
Respondido : 22/03/2014 3:17 am
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

La captura que adjuntas es un error distinto que hace referencia al slider.

Me comentan desde soporte que realizaron un cambio y ya es posible ver la web.

Saludos.

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 22/03/2014 4:35 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Dayanaira
 Dayanaira
Estimable Member

ahora mismo estoy viendo la respuesta de soporte , voy a verificar y ver si ya puedo continuar. gracias

ResponderCitar
Respondido : 22/03/2014 4:43 am

Por favor Iniciar Sesión o Registro