Problema con imagen...
Avisos
Vaciar todo

Problema con imagenes en prestashop  

Página 1 / 2
 
Carlos
 Carlos
Estimable Member

Hola

Resulta que tengo un problema con las imágenes en prestashop. Me da error y me sale la interrogación. He visto los permisos en imv/tmp/cms y la carpeta tiene 755 los archivos 644.

Cuando subo una imagen en el navegador de imágenes me salen todas con interrogación. ¿Alguien me echa una mano?

En el menu / tienda está el ejemplo de como salen las imagenes
Gracias

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 28/06/2014 11:45 am
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

Puedes adjuntarnos una captura para revisarlo?
https://guias.webempresa.com/preguntas-frecuentes/captura-de-pantalla/

ResponderCitar
Respondido : 28/06/2014 5:55 pm

Cursos Gratuitos WordPress

Carlos
 Carlos
Estimable Member

He aquí

ResponderCitar
Respondido : 28/06/2014 7:21 pm
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

Verifica si el siguiente enlace te es de utilidad:
https://www.webempresa.com/foro/44-M%C3%B3dulos-PrestaShop/134246-problemas-carga-imagenes-prestashop-16.html

ResponderCitar
Respondido : 28/06/2014 7:24 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Carlos
 Carlos
Estimable Member

Hola.

He verificado el enlace y subiendolas por ftp tampoco me funcionan. Lo de la url relativa no lo entiendo bien

ResponderCitar
Respondido : 28/06/2014 7:37 pm
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

Verifica en el editor de texto el código html y envíanos una captura para revisarlo.

Mediante el administrador de archivos del cPanel también te da problemas?

Administrador de Archivos de cPanel

ResponderCitar
Respondido : 28/06/2014 7:42 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Carlos
 Carlos
Estimable Member

Si. Las he subido por ftp, y siguen saliendo con interrogación.

ResponderCitar
Respondido : 28/06/2014 7:47 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Carlos,

Me comenta un técnico de soporte que tenías algunas carpetas con permisos incorrectos:

Contenido solo visible a usuarios registrados

No obstante no es indicador de que no puedas subir imágenes a los productos. Facilitanos una de las imágenes de uno de los productos que no se muestran para que podamos hacer una prueba.

Saludos

ResponderCitar
Respondido : 29/06/2014 12:16 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Carlos
 Carlos
Estimable Member

No entiendo bien que me pides.

ResponderCitar
Respondido : 29/06/2014 2:44 am
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Carlos,

Lo que te pido es un archivo de una de las imágenes que subes a un producto de PrestaShop para que podamos hacer una prueba subiendo esa misma imagen a una instalación de pruebas de PrestaShop.

Saludos

ResponderCitar
Respondido : 29/06/2014 3:16 am

Cursos Gratuitos WordPress

Carlos
 Carlos
Estimable Member

Estos he probado.

ResponderCitar
Respondido : 29/06/2014 9:59 am
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Carlos,

Probadas las imágenes sin problemas, si bien, por cuestión de optimización y peso, la recomendación es que uses imágenes en formato .jpg y no .png que pesan el doble que las otras.

¿Puedes verificar si en tu cPanel, Registros, Registro de Errores hay alguna entrada que haga referencia a las imágenes en PrestaShop?.

Luego desde tu Área de Cliente, haz una comprobación con Stephan a ver si aparecen directorios de imágenes "nuevamente" con permisos erróneos.

Saludos

ResponderCitar
Respondido : 29/06/2014 8:38 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Carlos
 Carlos
Estimable Member

Esta es la carpeta donde están las imágenes. Ves bien los permisos??

ResponderCitar
Respondido : 29/06/2014 9:12 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Carlos

Pues no las veo bien, además de porque recortas las capturas y no podemos ver el contexto de la captura donde veamos de que carpeta son las capturas, etc., pues porque los permisos de archivos son 644 y no 755 como estoy viendo.

¿Ejecutaste Stepahn para que corrija los permisos como te comenté?.

Saludos

ResponderCitar
Respondido : 29/06/2014 9:47 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Carlos
 Carlos
Estimable Member

Nada. Todo revisado y seguimos igual. El caso es que hay unas imágenes que metí antes de actualizarlo que me funcionan pero después de la actualización nada. he probado jpg, jpeg y png. Las imágenes están en imv/cms/ tanto por ftp como por filemanager y sale la interrogación

ResponderCitar
Respondido : 30/06/2014 6:48 pm
Página 1 / 2