Avisos
Vaciar todo

Problemas carrito-transporte  

 
rocio
 rocio
Usuario activo

Buenas noches,

Antes de nada, quería disculparme porque sé que es un tema que ya ha estado tratado en el foro, he leído todas las respuestas y los enlaces a otros foros que tratan de solucionarlo y no lo consigo. No sé si tengo que crear un tema nuevo o debería contestar en el tema de otra persona.
Mi problema es el de siempre, al llegar al paso 4 me dice que no hay transporte para esa dirección. Mi versión es la 1.5.5. He creado mi transporte con las zonas geográficas y con rangos de peso (he desactivado las regiones ya que pretendo enviar a todo el mundo y no son necesarias). En los productos me aparece el transporte, lo pongo como transporte por defecto y nada. He cambiado, como he leido en algún post, el id_carrier de la base de datos ps_carrier por si era ese el problema y nada, no hay manera y ya no sé qué hacer.
La web es www.barnetoshop.com. No sé si será necesario que envíe por privado las claves del backoffice. Cualquier posible ayuda será bien recibida.

Muchas gracias

saludos

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 06/02/2014 4:40 am
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

Podrías facilitarnos capturas de configuración y un usuario usuario no de administración para realizar una prueba de compra.

Saludos.

ResponderCitar
Respondido : 06/02/2014 4:43 am

wpdoctor-revisa-la-salud-de-tu-wordpress

rocio
 rocio
Usuario activo

La tienda está configurada para poder comprar sin registrarse. Adjunto pantallazos de "transporte", "transportista" y uno de producto en el que aparece el transportista. Si es necesario algún otro lo hago

ResponderCitar
Respondido : 06/02/2014 4:53 am
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

Al realizar el proceso de compra me solicita el registro:

Saludos.

ResponderCitar
Respondido : 06/02/2014 4:58 am

Cursos Gratuitos WordPress

rocio
 rocio
Usuario activo

He creado:

Contenido solo visible a usuarios registrados

gracias

ResponderCitar
Respondido : 06/02/2014 5:07 am
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

Puedes enviar una captura de la localización?

Revisa el siguiente articulo de blog si te es de utilidad:

Tienda PrestaShop: 5. Métodos de pago y tarifas de envío
https://www.webempresa.com/blog/item/1353-tienda-prestashop-5-metodos-de-pago-y-tarifas-de-envio.html

Saludos.

ResponderCitar
Respondido : 06/02/2014 5:24 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

rocio
 rocio
Usuario activo

No sé si el problema vendrá de ahí. La tienda está localizada en Uruguay. El transportista que he configurado es correo uruguayo (con sus tarifas a las zonas que yo he creado). No sé si tengo que importar algún paquete de localización, como dice el tutorial....

ResponderCitar
Respondido : 06/02/2014 5:31 am
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Rocio,

Si estás configurando un transportista de Uruguay entiendo que tendría que figurar "Uruguay" y no "Argentina" ¿correcto?.

¿Tienes el archivo de precios del transportista para importar?.

Saludos

ResponderCitar
Respondido : 06/02/2014 6:40 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

rocio
 rocio
Usuario activo

Me imagino que pone Argentina porque es el primer país que aparece( está ordenado alfabéticamente) para importar.
Tengo un .pdf con los precios y los he metido manualmente en el transportista como aparece en los pantallazos que adjunté...

ResponderCitar
Respondido : 06/02/2014 7:25 am
Jordi Sala
 Jordi Sala
Miembro Admin

Hola Rocio,

Comprueba lo que indican en http://www.prestashop.com/forums/topic/248537-solucionado-error-elija-modo-de-envio-vacio/

Saludos

ResponderCitar
Respondido : 06/02/2014 10:37 am

wpdoctor-revisa-la-salud-de-tu-wordpress

rocio
 rocio
Usuario activo

Muchas gracias! era eso! tema solucionado! 😉

ResponderCitar
Respondido : 06/02/2014 3:59 pm