Problemas para visualizar la segunda imagen del producto  

 
Sonia
 Sonia
Usuario activo

Buenas tardes, abro éste nuevo tema por que no he encontrado nada en el foro que me de la solución. Tengo dos paginas webs con el tema Himalia, cuando paso el cursor por encima de una de las imágenes de los artículos que aparecen en en el home o en las categorías, esta imagen cambia por la segunda imagen que tiene el articulo(la que tiene dos imágenes, claro). Pero en la otra página que es exactamente la misma plantilla(HIMALIA) no hace el efecto. He probado de cambiar los archivos de la página que me funciona con la otra sin éxito, todos los archivos productxxx.tpl y el archivo scenes.tpl. También insertar códigos que he encontrado en los foros. El archivo Link.php también y nada. También archivos .css. La verdad que de todo lo que he leído ya no se me ocurre probar nada más. Agradecería si me pudieran ayudar con alguna otra opción. Gracias

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 12/03/2019 2:58 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Veo que si se cargan dos imágenes aunque siempre son las mismas, algo que podrías probar, si no has realizado modificaciones en código al theme en el sitio que tienes problemas, es reemplazar el theme, comprime el theme desde el sitio en donde si funciona y luego descomprime y reemplaza todos los archivos en el sitio destino.

Puedes usar el Administrador de Archivos de tu Cpanel para realizar esto.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 12/03/2019 5:24 pm

Cursos Gratuitos WordPress

Sonia
 Sonia
Usuario activo

Hola Jhon,

He remplazado el theme completo como me has comentado de la página que me funciona correctamente a la otra, pero sigue sin funcionar. 🙁

Saludos

ResponderCitar
Respondido : 12/03/2019 7:14 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Si reemplazaste todos los archivos, entonces no es problema del theme.
Prueba desactivando la cache de PrestaShop en caso la tengas activa y los parámetros de optimización, desde parámetros avanzados > rendimiento.

En ambos sitios web tienes la misma versión de PrestaShop?

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 12/03/2019 8:31 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Sonia
 Sonia
Usuario activo

En las dos webs tengo la version 1.6.1.23.

En parametros avanzados > rendimiento, en las dos está la misma confirmación. Igualmente he probado lo que me has comentado, pero no hace nada.

Saludos

ResponderCitar
Respondido : 12/03/2019 8:45 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Puede ser entonces por algún conflicto con algún módulo que usa javascript, ya que veo que se genera este error en la consola de navegador:

Contenido solo visible a usuarios registrados

Te suena de algo ese error?, veo que esta relacionado con facebook, prueba desactivando módulos relacionados con esto y verifica

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 12/03/2019 10:14 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Sonia
 Sonia
Usuario activo

Buenos días Jhon,

No me suena el error que me comentas. He probado de desactivar el bloque de Facebook, pero sigue igual.
Ya puesta, he comprobado que en las dos páginas tenga instalados y activados los mismo módulos. El único que tenía activado en la página que no me funciona el efecto, era el de marca de agua, lo he desactivado para dejarlo igual que la otra página, pero tampoco funciona.

Estoy comparando todo lo que se me ocurre de una página a otra, pero no encuentro el error.

Saludos

ResponderCitar
Respondido : 13/03/2019 7:15 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Sonia.

Revisa el siguiente enlace donde tienes los pasos.
Intente poner todos los bloques de código pero por algún motivo no me deja añadirlo en al entrada, supongo que es mucho codigo :blush:

-> http://neotutorialescol.blogspot.com/2016/07/cambiar-de-imagen-cuando-se-pasa-el_17.html

Un saludo

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¿Has probado WpCenter?, es nuestro nuevo manager de WordPress desde el propio cPanel sin necesidad de acceder a tu administración, te permitirá configurar actualizaciones automáticas y mucho más.
Pruébalo accediendo a tu cPanel > Aplicaciones Webempresa > WpCenter
¡Gracias!.

ResponderCitar
Respondido : 13/03/2019 4:16 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Sonia
 Sonia
Usuario activo

Buenas tardes Pepe,

Perfecto, ahora sí.

Muchas gracias!!!!!

ResponderCitar
Respondido : 13/03/2019 5:35 pm

Por favor Iniciar Sesión o Registro