problemas uso SSL  

 
FRANCISCO
 FRANCISCO
Reputable Member

La web ya me funciona, pero sobre el problema de uso de ssl (tema anterior "recaptcha en celine".
Es muy probable que el problema esté causado por el uso del SSL en tu web. Veo que al acceder a la web me muestra un mensaje de que el certificado no es seguro, por lo que da la sensación de que has activado el SSL en PrestaShop pero no has instalado un certificado, o ese no se ha instalado de forma correcta.

Ya funciona?
Gracias

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 22/08/2016 3:31 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

El problema que tienes es que se está cargando contenido mixto en tu web, es decir, en una web con https se están cargando elementos vía http.

En este caso en concreto, el problema está causado por la imagen de visita comercial que se está cargando en la columna izquierda, que carga con la siguiente ruta:

Contenido solo visible a usuarios registrados

De esta forma se tendría que solucionar el problema.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 22/08/2016 3:53 pm

Cursos Gratuitos WordPress

FRANCISCO
 FRANCISCO
Reputable Member

Ya lo he modificado, he solucionado el problema?

ResponderCitar
Respondido : 22/08/2016 4:21 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Veo que ahora, al cargar la página de contacto, ya se carga el icono del candado de forma correctamente y no muestra la alerta de contenido mixto, por lo que sí se ha arreglado el problema.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 22/08/2016 4:33 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Por favor Iniciar Sesión o Registro