Sale un transporte que no tengo creado en los pedidos de los clientes  

 
Maria Milagros
 Maria Milagros
Estimable Member

Hola,
En la ficha de pedidos en la pestaña de transporte me sale un transporte que no tengo creado.
Tengo configurado un transportista como Envíos a toda España y me sale también otro que no se de donde sale que se llama My carrier (adjunto captura).
Saludos,

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 28/04/2015 12:46 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Vete en la administración de la web a Transporte->Transportistas. Verifica si aquí se muestra el transportista "My carrier" que comentas.

Si no sale y los pedidos donde se muestra son antiguos, ten en cuenta que cuando se realizaron esos pedidos es posible que sí existiera el transportista, de forma que se guardara en el pedido la referencia al mismo.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 28/04/2015 4:16 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Maria Milagros
 Maria Milagros
Estimable Member

Hola,
El transportista no existe y el pedido es de hoy mismo.
Ademas pone fecha 06/03/2015 y yo instalé la plantilla la semana pasada.

ResponderCitar
Respondido : 28/04/2015 4:53 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Puede que sea un bug de la versión de prestashop que tienes, prueba buscando el registro de este transporte a nivel de BD

Desde el cpanel de tu cuenta de hosting tienes una apliacación llamada PHPMyadmin, ubica la BD y luego la tabla ps_carrier, lista los registros de esta tabla , verás un registro con nombre My carrier posiblemente , debes asegurarte que el campo deleted = 1

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 28/04/2015 7:48 pm

Cursos Gratuitos WordPress

Maria Milagros
 Maria Milagros
Estimable Member

Hola,
El campo deleted esta a 1. Las diferencias que encuentro con los demás son los campos shipping_handling y position que están a 1 cuando los demás están a 0.
¿Modifico estos dos campos?

ResponderCitar
Respondido : 28/04/2015 7:58 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

HOla

Si podrías dejarlo a 0 asegurate también que el campo activo este en 0

Este metodo de envio te aparece en nuevos pedidos?, realiza un nuevo pedido ya que si esta en 1 el deleted no debería mostrarse

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 28/04/2015 10:33 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Por favor Iniciar Sesión o Registro