servidor ha expirado antes del final  

 
Manuel
 Manuel
Usuario eminente

Cuando intento regenerar imágenes en PrestaShop, sale el mensaje "Solamente una parte de las imágenes se ha regenerado, la conexión con el servidor ha expirado antes del final. " Ya se que se puede seguir regenerando sin borrar o por pequeños grupos pero uno consume memória y el otro no sirve cuando hay muchos artículos, eso sin mencionar que cada pocos minutos se cierra la sesión en la administración aun cuando no se ha dejado de toquetear datos.
Hay alguna manera de aumentar ese tiempo y donde; esto es algo que no me pasa en otros servidores o al menos en tan poco tiempo de ejecución.
Gracias de antemano y un saludo al foro.

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 27/06/2014 12:16 am
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Manuel,

Me comenta un Técnico de Soporte que han hecho unos cambios en tu php.ini:

Contenido solo visible a usuarios registrados

Verifica si persiste el problema.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 27/06/2014 12:59 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Manuel
 Manuel
Usuario eminente

Sigo con el problema, sigue saliendo el mismo mensaje.

ResponderCitar
Respondido : 27/06/2014 1:16 am
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

Puedes adjuntarnos una captura del error?
http://wiki.webempresa.com/Captura_de_Pantalla

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 27/06/2014 1:19 am

Cursos Gratuitos WordPress

Manuel
 Manuel
Usuario eminente

Agrego la captura.

ResponderCitar
Respondido : 27/06/2014 1:29 am
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

Posiblemente el tiempo de conexión no abastece. Prueba hacerlo por grupos de 20 por ejemplo y verifica si sucede lo mismo.

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 27/06/2014 1:41 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Manuel
 Manuel
Usuario eminente

Sigue igual y la administración se ha cerrado 4 veces en el transcurso de este tema que es de 1 hora 41 minutos

ResponderCitar
Respondido : 27/06/2014 1:59 am
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

Verifica si el siguiente enlace te es de utilidad: http://www.prestashop.com/forums/topic/148540-solucionado-error-al-regenerar-miniaturas/

Caso contrario te recomiendo enviar un ticket a soporte.

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 27/06/2014 2:09 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Manuel
 Manuel
Usuario eminente

Todo sigue igual, abro un ticket a soporte.
Comentaré la solución si la consigo porque es un tema que le está pasando a muchos.
Saludos.

ResponderCitar
Respondido : 27/06/2014 2:27 am
Miguel
 Miguel
Estimable Member

¿Diste con la solución al problema?.

ResponderCitar
Respondido : 11/01/2015 2:55 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

El cliente opto por enviar un ticket a soporte, solo comentarte que posiblemente se trate de un bug de PrestaShop.

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 11/01/2015 3:04 pm
Manuel
 Manuel
Usuario eminente

Buenas tardes.

En primer lugar perdón por no haber contestado con la posible solución que hubiese tenido, creía que lo había hecho.

El problema era del módulo de marca al agua y hoy por hoy no se ha resuelto, por lo que aconsejo instalarlo al principio antes de meter artículos y no tocarlo; en mi caso desde que lo instalé, mientras no lo actualicé ni regeneré imágenes todo fue bien.

Si se actualiza el módulo en lugar de regenerar imágenes de los artículos, lo mejor es editar el artículo o artículos que no muestran la marca, borrar la imagen sin marca e insertar la nueva imagen.

Saludos.

ResponderCitar
Respondido : 03/07/2015 11:01 pm

Cursos Gratuitos WordPress

Rafael
 Rafael
Miembro Moderator

¡Hola Manuel!

Gracias por compartir una solución al problema.

Seguro que será útil para el resto de usuarios.

En el caso de querer seguir con el tema, te aconsejamos abrir nuevo hilo comentando los avances ya que ha pasado demasiado tiempo desde el comienzo del hilo hasta ahora.

Agradecemos tu colaboración.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 03/07/2015 11:04 pm

Por favor Iniciar Sesión o Registro